Sign in with
Sign up | Sign in
Your question

Monitor displays nothing

Last response: in Graphics & Displays
Share
August 3, 2012 3:00:25 PM

Hello,I have a problem regarding my graphics card.Mine is a sapphire radeon hd 4850 1 GB ddr3 pcie.Whenever I starts my PC the moniter displays nothing but everything else runs fine.when I connect my dvi cable to the integrated graphics card port moniter starts to display.after running my PC for four days with the integrated one,yesterday afternoon when I connected it again to my graphics card port suddenly monitor started to display again as if nothing happened.I played Max payne 3 and it woked just fine. After 3 hours I switched off my PC and when I stated it again the same problem happened,monitor shows nothing.so plese help me.My specs are-Intel Core 2 duo E4500,Zeon 4 GB DDR2 ram,Asus P5QPL-AM mobo,Seagate Hdd 250 gb,sapphire radeon hd 4850 1gb,coolermaster 460w psu.

More about : monitor displays

a b U Graphics card
a b C Monitor
August 3, 2012 3:13:46 PM

what is the temperature of the video card when you restart?

make sure the PCIe is set as your primary video display in the BIOS if the option exists.
August 3, 2012 4:52:31 PM

Emerald said:
what is the temperature of the video card when you restart?

make sure the PCIe is set as your primary video display in the BIOS if the option exists.

I have selected the PEG/PCI option in Bios.
How can I know the temperature?The monitor displays absolutely nothing while using the video card.
August 28, 2012 6:33:00 PM

i can but no display
!