Sign in with
Sign up | Sign in
Your question

I am unable to connect to 192 168 1 1

Last response: in Wireless Networking
Share
October 30, 2011 4:54:46 AM

I have been trying to set up WiFi with my WRT54G2V1 router. I had earlier set up the same router with the help of Linksys CD (which came with the router) and my PC and the laptop were working fine. I am using the router with MTNL modem UT 300R2U.

Before going out of station for more than six months I had disconnected the router from my PC. While my PC works with the same modem, I am unable to set up the router again.

I have done the following.

i) Reset the router to factory settings by pushing the reset button for 45 seconds. Also tried the ipconfig/release.

ii)followed the procedure as given at

http://www.technospot.net/blogs/how-to-configure-connec...

iii) I get stuck because I am unable to connect to 192.168.1.1. It says the page cannot be displyaed

iv) I have also tried it after disabling the firewall in Trend security anitivirus

v) I have tried with both Google Chrome and IE browsers.

Would appreciate an early solution

More about : unable connect 192 168

October 30, 2011 6:27:58 AM


Hello and welcome to Tom's Hardware Forums.

Can you be sure that's the right address for the router, particularly after the changes you made?

Open a Command form and at the Prompt, type ipconfig /all and check that the Default Gateway is 192.168.1.1 or is present at all. If it is, at the Prompt type ping 192.168.1.1 and see what results from that.


m
0
l
October 31, 2011 11:55:57 AM

Are you trying to connect wirelessly to http://198.168.1.1 after resetting? You may have disrupted settings required for wireless communication. Best to use wired in that case.
m
0
l
Related resources
October 31, 2011 3:28:20 PM

I would suggest the same as Saga above. You just may be using the wrong IP address to access the router settings.
And as stated this should be done with the router hard wired to the PC you are trying to set up the router on.
m
0
l
November 7, 2011 12:06:03 AM

Many Thanks. I have been able to find the solution.
m
0
l
!