Sign in with
Sign up | Sign in
Your question

Computer not booting. CPU Fan not spinning. ASUS Maxmimus V formula Mobo Plase h

Tags:
Last response: in CPUs
Share
February 6, 2013 10:58:09 PM

Hello,
So a week ago I tried booting my motherboard and everything seemed to boot as usual in the beginning process and then my cpu fan (stock fan for intel processor) stopped spinning. My power supply then shut down, but for some reason my motherboard and all the lights on it were working still. However none of the buttons on the mobo seemed to be working like the GO Button for the Start button. Im not sure whats happening. I never overclocked my cpu or tampered with any of the memory settings.
I didn't even have a GPU at the time. I was simply using the intel HD4000 graphics, which is a bumber now because I just got my gtx 670 and dead space 3 and I cant even play it. I figured it was the power supply that was the problem. (It was a 430Watt) I then switched to a corsair 700watt power supply and yet I still had the same problems. I called ASUS and they automatically wanted me to RMA. They did not know what the problem was, shockingly! Haha
Anyways im not sure what to do. If its my cpu or my motherboard that needs to be replaced. Any help is appreciated thanks!

My specs are:
intel i5-3570K (Not Overclocked)
ASUS V MAXIMUS V FORMULA
8GB CRUCIAL TACTICAL TRACER MEMORY
OCZ 750 WATT POWER SUPPLY
BITFNIX SHINOBI XL WINDOW PC CASE
February 7, 2013 1:53:21 AM

motherboard displays error code?
the motherboard has an LED light strip for "design" on it, doesnt mean it runs, just that it has power, is that what you are confusing it with? you got your extra plugs connected? 8+4pin?

have you tried just setting everything outside of the case and go one by one?
February 7, 2013 9:45:09 PM

Yeah it does I totally forgot to put them. The error codes transit from 2n (Memory Initiation) 4F DXI IPL in started) 72 (PCH Devices Started) then last 7A (Reserved for future AMI DXE codes) After the last error code it shuts off. Do you think it is my ram that's causing the problem?
Related resources
February 8, 2013 12:48:13 AM

it wont hurt to try 1 ram stick in a different slot and then try the other

Try resetting CMOS memory on motherboard?


I actually have pretty much same setup as you, and my problem was that i frogot the extra pin connectors...



It is possible since your fan is defective that it would not let the computer boot? i just read a post of someone having same issue, they said it basically just heated up too fast and turned off.. with lights on.

do you get video output? can you maybe just try fast fast get into bios and see temps?
February 20, 2013 10:11:46 PM

Thanks, i figured it out. Their was a standoff that was messing with the motherboard. I securely removed them and put them back on properly. Motherboard works fine.
!