Sign in with
Sign up | Sign in
Your question

"reboot and select proper boot device" – windows is in the drive!

Last response: in Systems
Share
September 24, 2012 3:21:06 PM

I just set up a new homebuilt system, and am trying to install windows to it. I plug it in and turn it on, and everything starts whirring and humming, I get the ASRock splash screen, and then I press F11 to start the boot process. I have my DVD drive set as the first boot option and my SSD as the secondary. It loads for a minute or so, then gives me the following message: "reboot and select proper boot device or insert boot media in selected boot device and press a key". I'm using a fresh 64-bit windows 7 CD, bought literally half an hour ago. :(  I really don't know what to try at this point. I've tried changing the SATA locations on the motherboard, changing how it plugs into the PSU... The DVD drive responds and it sounds like things are happening... I even tried changing it from AHCI, IDE, and RAID... nothing.

Motherboard: ASRock ATX 1555 Z77
Don't really know what other info is relevant... Any help would be much appreciated.
September 24, 2012 11:35:38 PM

Please? I really would like to not have to take my PC to a professional, as I really don't know if there is one in the area. :( 
m
0
l
September 25, 2012 12:14:37 AM

If nobody replies to you, it basically means you've won: nobody knows the answer. Besides trying a different DVD drive or Linux , I can't think of any good suggestions for you.

m
0
l
Related resources
a b B Homebuilt system
September 25, 2012 1:17:17 AM

start with the simple stuff. look at the cd make sure it a windows 7 retail and not upgrade cd or a windows office disk. (it happened before people grab the wrong disk.). hit the main key to go into the bios. make sure your cd rom and hard drive show up as devices. set the sata ports to achi. make sure your dram timing set to xmp mode for the fastest speed. on the new mb they have two bios there two boots now if your not care full the older post bios and the newer efi boot for loarger drives and windows. with both bios turn on you may see (efi cd-rom) (efi-hard drive). some times they work as boot devices some times as ghost devices under boot devices. under boot set the cd-rom (non efi) as boot device one. you may have to make the cd-rom number one and delete or turn oof the efi-cd-rom. also look at first boot order make sure it says cd-rom. if the cd-rom is reading and you have a windows 7 cd in. you get a message hit any hit to boot from cd-rom. if you dont windows wont load. one other thing to check make sure your drives are on the intel sata ports..some mb have 3 party chipsets.
m
0
l
September 25, 2012 6:46:08 AM

smorizio said:
start with the simple stuff. look at the cd make sure it a windows 7 retail and not upgrade cd or a windows office disk.


Check. Definitely windows 7 install disk.

hit the main key to go into the bios. make sure your cd rom and hard drive show up as devices. said:
hit the main key to go into the bios. make sure your cd rom and hard drive show up as devices.


Yep.

set the sata ports to achi. said:
set the sata ports to achi.


Done.

make sure your dram timing set to xmp mode for the fastest speed. on the new mb they have two bios there two boots now if your not care full the older post bios and the newer efi boot for loarger drives and windows. said:
make sure your dram timing set to xmp mode for the fastest speed. on the new mb they have two bios there two boots now if your not care full the older post bios and the newer efi boot for loarger drives and windows.


There is an older front boot screen, but not an older BIOS.

with both bios turn on you may see (efi cd-rom) (efi-hard drive). some times they work as boot devices some times as ghost devices under boot devices. under boot set the cd-rom (non efi) as boot device one. you may have to make the cd-rom number one and delete or turn oof the efi-cd-rom. also look at first boot order make sure it says cd-rom. if the cd-rom is reading and you have a windows 7 cd in. you get a message hit any hit to boot from cd-rom. if you dont windows wont load. one other thing to check make sure your drives are on the intel sata ports..some mb have 3 party chipsets. said:
with both bios turn on you may see (efi cd-rom) (efi-hard drive). some times they work as boot devices some times as ghost devices under boot devices. under boot set the cd-rom (non efi) as boot device one. you may have to make the cd-rom number one and delete or turn oof the efi-cd-rom. also look at first boot order make sure it says cd-rom. if the cd-rom is reading and you have a windows 7 cd in. you get a message hit any hit to boot from cd-rom. if you dont windows wont load. one other thing to check make sure your drives are on the intel sata ports..some mb have 3 party chipsets.


Done, done, and done. :(  Still nothing.
m
0
l
a b B Homebuilt system
September 25, 2012 10:25:33 PM

check to se that windows 7 cd does not say upgrade..the upgrade cd may not be bootable. if you have a 4g usb stick use the microsoft usb to iso program and make a 4g usb bootable windows 7 stick. if there an issue with the cd-rom drive or the disk you may be able to boot from the usb stick.
m
0
l
September 25, 2012 10:27:46 PM

smorizio said:
check to se that windows 7 cd does not say upgrade..the upgrade cd may not be bootable. if you have a 4g usb stick use the microsoft usb to iso program and make a 4g usb bootable windows 7 stick. if there an issue with the cd-rom drive or the disk you may be able to boot from the usb stick.

It is most definitely not the upgrade CD. I tried making a boot stick with UNetbootin, but it gave me a similar error, + missing operating system. :??: 
m
0
l
a b B Homebuilt system
September 26, 2012 9:35:17 PM

try this. power off the pc. unplug the sata cables on the mb to the cd-rom and hard drive and clear the cmos. then put the usb stick in the usb slot and power on the pc. see if the pc will boot from it. it show if your mb bios is working right. if the mb bios is working is should post from the only bootable device it sees.
m
0
l
!