Sign in with
Sign up | Sign in
Your question

How to manually remove RAID config on HD

Last response: in Components
Share
February 7, 2013 3:35:33 PM

I have 2 WD Raptor 10,000 rpm drives that were originally in another computer that I had built. They were set for RAID 1 (striped). When the computer went south, I was unable to break the RAID configuration and the new motherboard that I have doesn't have the same RAID controller.
I would like to use these drives as 2 separate backup drives and bought an ULTRA SATA Dual-Drive Enclosure which connects via USB.
The problem is that when I power up the drives, Windows 7 "sees" the drives, I get a message popup that drive "I" must be formatted before I can use it in Windows. I tried both quick and full formats and they both failed. When I go in to the disk management, both drives are "seen", but drive "I" is listed as "raw" and Healthy despite the fact that I can't format it.
The other drive shows up as unalloacted space and when I try to create a simple volume, everything hangs and I end up having to reboot the computer.
SO, I tried to boot into safe mode with a DOS prompt and formatted the "I" drive that way (not quick). At the very end, I was asked to name the volume, and then received an error message that the first (?) - sorry just had a brain freeze - not the first sector but the first ..... could not be accessed. I assume that this is where the RAID information is stored.
Is there a 3rd party tool or some manual way that I can wipe these drives so that they don't become expensive door-stops? I bought them when they first came out at the cost of $250/each, so I don't want to just toss them.
I have tried every possible Google search with no results.
Any advice is greatly appreciated.
TIA,
MIACLOCKMAN
!