Sign in with
Sign up | Sign in
Your question
Closed

Desktop icons moving - even when autoarrange is unchecked

Last response: in Windows XP
Share
August 29, 2005 6:17:04 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi - My desktop icons keep getting autoarranged over to the left side of the
desktop after I start up, even though I have set it not to. I'm running XP.

When it first starts up, I see the icons how I left them before shutdown.
But then the screen flashes and they come up autoarranged on the left.

If I right-click on the desktop and choose Arrange Icons By submenu, here is
what you see:

Name/Size/Type/Modified - none checked
Auto Arrange - no check
Align to Grid - checked

Show Desktop Icons - checked
Lock Web Items on Desktop - Checked
Run Desktop Cleanup Wizard - Unchecked

So if I'm asking it not to autoarrange, why would it be doing this?
Anonymous
August 29, 2005 7:36:01 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Open display,select,customize desktop,then select,"lock desktop items" close
out.

"Ed" wrote:

> Hi - My desktop icons keep getting autoarranged over to the left side of the
> desktop after I start up, even though I have set it not to. I'm running XP.
>
> When it first starts up, I see the icons how I left them before shutdown.
> But then the screen flashes and they come up autoarranged on the left.
>
> If I right-click on the desktop and choose Arrange Icons By submenu, here is
> what you see:
>
> Name/Size/Type/Modified - none checked
> Auto Arrange - no check
> Align to Grid - checked
>
> Show Desktop Icons - checked
> Lock Web Items on Desktop - Checked
> Run Desktop Cleanup Wizard - Unchecked
>
> So if I'm asking it not to autoarrange, why would it be doing this?
Anonymous
August 29, 2005 9:05:02 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

If Lock Web Items on Desktop is checked...
Items can be moved, but they are moved back after reboot.

Right click Desktop | Arrange Icons By |

UNCheck: Lock Web Items on Desktop
[[Specifies whether Web content windows or items that *you* have placed on
your desktop are locked in place and can’t be moved. Select the check box to
lock Web content in place. Clear the check box if you want to be able to
move Web content.]]

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:D 07F0AA2-6CE6-4277-9AC9-F3FC71F3AED3@microsoft.com,
Ed <Ed@discussions.microsoft.com> hunted and pecked:
> Hi - My desktop icons keep getting autoarranged over to the left side of
> the desktop after I start up, even though I have set it not to. I'm
> running XP.
>
> When it first starts up, I see the icons how I left them before shutdown.
> But then the screen flashes and they come up autoarranged on the left.
>
> If I right-click on the desktop and choose Arrange Icons By submenu, here
> is what you see:
>
> Name/Size/Type/Modified - none checked
> Auto Arrange - no check
> Align to Grid - checked
>
> Show Desktop Icons - checked
> Lock Web Items on Desktop - Checked
> Run Desktop Cleanup Wizard - Unchecked
>
> So if I'm asking it not to autoarrange, why would it be doing this?
Related resources
August 30, 2005 10:22:03 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I don't think I have any Web items on my desktop. It's moving any and every
icon, from My Documents and My Computer to shortcuts to Office programs and
folders.

"Wesley Vogel" wrote:

> If Lock Web Items on Desktop is checked...
> Items can be moved, but they are moved back after reboot.
>
> Right click Desktop | Arrange Icons By |
>
> UNCheck: Lock Web Items on Desktop
> [[Specifies whether Web content windows or items that *you* have placed on
> your desktop are locked in place and can’t be moved. Select the check box to
> lock Web content in place. Clear the check box if you want to be able to
> move Web content.]]
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:D 07F0AA2-6CE6-4277-9AC9-F3FC71F3AED3@microsoft.com,
> Ed <Ed@discussions.microsoft.com> hunted and pecked:
> > Hi - My desktop icons keep getting autoarranged over to the left side of
> > the desktop after I start up, even though I have set it not to. I'm
> > running XP.
> >
> > When it first starts up, I see the icons how I left them before shutdown.
> > But then the screen flashes and they come up autoarranged on the left.
> >
> > If I right-click on the desktop and choose Arrange Icons By submenu, here
> > is what you see:
> >
> > Name/Size/Type/Modified - none checked
> > Auto Arrange - no check
> > Align to Grid - checked
> >
> > Show Desktop Icons - checked
> > Lock Web Items on Desktop - Checked
> > Run Desktop Cleanup Wizard - Unchecked
> >
> > So if I'm asking it not to autoarrange, why would it be doing this?
>
>
Anonymous
August 30, 2005 1:59:01 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Ed,

Try this.

Right click Desktop | Arrange Icons By | UNCheck: AutoArrange

AutoArrange
[[Arranges the icons in columns along the left side of your screen.]]

Right click Desktop | Arrange Icons By

Here are the choices and what they do. This is all available in Help and
Support.

Name
[[Arrange icons in alphabetical order by the icon name. ]]

Size
[[Arrange icons in order of file size. If the icon is a shortcut to a
program, the size refers to the size of the shortcut file. ]]

Type
[[Arrange icons in order of type. For example, if you have shortcuts to
several PowerPoint presentations on your desktop, these will be arranged
next to each other. ]]

Modified
[[Arrange icons in the order that the shortcut was last modified. ]]

Show in groups
[[Show in Groups allows you to group your files by any detail of the file,
such as name, size, type, or date modified. ]]

AutoArrange
[[Arrange the icons in columns along the left side of your screen.
Align to Grid Snap icons into place as designated by an invisible grid on
your screen. The grid keeps the icons aligned with each other. ]]

Show Desktop
[[Icons Hide or show all desktop icons. When this command is checked,
desktop icons are displayed on your desktop. ]]

Lock Web Items on Desktop
[[Specifies whether Web content windows or items that you have placed on
your desktop are locked in place and can’t be moved. Select the check box to
lock Web content in place. Clear the check box if you want to be able to
move Web content.]]

Run Desktop Cleanup Wizard
[[The Desktop Cleanup Wizard displays a list of the desktop icons that have
not been used for 60 days or more, enabling you to remove those icons that
you don't want on your desktop. You can retrieve icons you have removed by
opening the Unused Desktop Shortcuts folder on your desktop. ]]

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:CADE1DAB-DB17-41BB-BF3B-E01B99B0B7F4@microsoft.com,
Ed <Ed@discussions.microsoft.com> hunted and pecked:
> I don't think I have any Web items on my desktop. It's moving any and
> every icon, from My Documents and My Computer to shortcuts to Office
> programs and folders.
>
> "Wesley Vogel" wrote:
>
>> If Lock Web Items on Desktop is checked...
>> Items can be moved, but they are moved back after reboot.
>>
>> Right click Desktop | Arrange Icons By |
>>
>> UNCheck: Lock Web Items on Desktop
>> [[Specifies whether Web content windows or items that *you* have placed
>> on your desktop are locked in place and can’t be moved. Select the
>> check box to lock Web content in place. Clear the check box if you want
>> to be able to
>> move Web content.]]
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:D 07F0AA2-6CE6-4277-9AC9-F3FC71F3AED3@microsoft.com,
>> Ed <Ed@discussions.microsoft.com> hunted and pecked:
>>> Hi - My desktop icons keep getting autoarranged over to the left side of
>>> the desktop after I start up, even though I have set it not to. I'm
>>> running XP.
>>>
>>> When it first starts up, I see the icons how I left them before
>>> shutdown. But then the screen flashes and they come up autoarranged on
>>> the left.
>>>
>>> If I right-click on the desktop and choose Arrange Icons By submenu,
>>> here is what you see:
>>>
>>> Name/Size/Type/Modified - none checked
>>> Auto Arrange - no check
>>> Align to Grid - checked
>>>
>>> Show Desktop Icons - checked
>>> Lock Web Items on Desktop - Checked
>>> Run Desktop Cleanup Wizard - Unchecked
>>>
>>> So if I'm asking it not to autoarrange, why would it be doing this?
August 30, 2005 1:59:02 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

That's the thing, AutoArrange has always been UNchecked. But it's still doing
it.

"Wesley Vogel" wrote:

> Ed,
>
> Try this.
>
> Right click Desktop | Arrange Icons By | UNCheck: AutoArrange
>
> AutoArrange
> [[Arranges the icons in columns along the left side of your screen.]]
>
> Right click Desktop | Arrange Icons By
>
> Here are the choices and what they do. This is all available in Help and
> Support.
>
> Name
> [[Arrange icons in alphabetical order by the icon name. ]]
>
> Size
> [[Arrange icons in order of file size. If the icon is a shortcut to a
> program, the size refers to the size of the shortcut file. ]]
>
> Type
> [[Arrange icons in order of type. For example, if you have shortcuts to
> several PowerPoint presentations on your desktop, these will be arranged
> next to each other. ]]
>
> Modified
> [[Arrange icons in the order that the shortcut was last modified. ]]
>
> Show in groups
> [[Show in Groups allows you to group your files by any detail of the file,
> such as name, size, type, or date modified. ]]
>
> AutoArrange
> [[Arrange the icons in columns along the left side of your screen.
> Align to Grid Snap icons into place as designated by an invisible grid on
> your screen. The grid keeps the icons aligned with each other. ]]
>
> Show Desktop
> [[Icons Hide or show all desktop icons. When this command is checked,
> desktop icons are displayed on your desktop. ]]
>
> Lock Web Items on Desktop
> [[Specifies whether Web content windows or items that you have placed on
> your desktop are locked in place and can’t be moved. Select the check box to
> lock Web content in place. Clear the check box if you want to be able to
> move Web content.]]
>
> Run Desktop Cleanup Wizard
> [[The Desktop Cleanup Wizard displays a list of the desktop icons that have
> not been used for 60 days or more, enabling you to remove those icons that
> you don't want on your desktop. You can retrieve icons you have removed by
> opening the Unused Desktop Shortcuts folder on your desktop. ]]
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
Anonymous
August 30, 2005 3:13:26 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On Mon, 29 Aug 2005 14:17:04 -0700, Ed wrote:

> Hi - My desktop icons keep getting autoarranged over to the left side of the
> desktop after I start up, even though I have set it not to. I'm running XP.
>
> When it first starts up, I see the icons how I left them before shutdown.
> But then the screen flashes and they come up autoarranged on the left.
>
> If I right-click on the desktop and choose Arrange Icons By submenu, here is
> what you see:
>
> Name/Size/Type/Modified - none checked
> Auto Arrange - no check
> Align to Grid - checked
>
> Show Desktop Icons - checked
> Lock Web Items on Desktop - Checked
> Run Desktop Cleanup Wizard - Unchecked
>
> So if I'm asking it not to autoarrange, why would it be doing this?

Ed, this has been an ongoing "problem." Whenever the shell (explorer.exe)
hiccups a tad, the desktop and its icons are reset. Resetting the icons
means automatically aligning them to the left. "Hiccups" could be from any
startup item (program or driver) not loading efficiently. Or from a similar
error or a change in display resolution during operations.

On a good running system, the icons will stay put ... for a while. It's
never an "always" thing unless you use third party software that saves icon
positions/desktop layout on shutdown and loads it on startup. I've never
used any of these programs but see them recommended often in these
newsgroups.

Here's links to a few shareware programs that offer free trials:
http://www.softheap.com/desksaver.html
http://www.ezwaretech.com/

--
Sharon F
MS-MVP ~ Windows Shell/User
August 30, 2005 3:13:27 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I see ... so it sounds like something's happening in startup to reset the
desktop. I'll ask my IT department (I haven't yet, thining I could figure
this one out on here); perhaps they might be able to find out what it is.

Thanks.

"Sharon F" wrote:

> On Mon, 29 Aug 2005 14:17:04 -0700, Ed wrote:
>
> > Hi - My desktop icons keep getting autoarranged over to the left side of the
> > desktop after I start up, even though I have set it not to. I'm running XP.
> >
> > When it first starts up, I see the icons how I left them before shutdown.
> > But then the screen flashes and they come up autoarranged on the left.
> >
> > If I right-click on the desktop and choose Arrange Icons By submenu, here is
> > what you see:
> >
> > Name/Size/Type/Modified - none checked
> > Auto Arrange - no check
> > Align to Grid - checked
> >
> > Show Desktop Icons - checked
> > Lock Web Items on Desktop - Checked
> > Run Desktop Cleanup Wizard - Unchecked
> >
> > So if I'm asking it not to autoarrange, why would it be doing this?
>
> Ed, this has been an ongoing "problem." Whenever the shell (explorer.exe)
> hiccups a tad, the desktop and its icons are reset. Resetting the icons
> means automatically aligning them to the left. "Hiccups" could be from any
> startup item (program or driver) not loading efficiently. Or from a similar
> error or a change in display resolution during operations.
>
> On a good running system, the icons will stay put ... for a while. It's
> never an "always" thing unless you use third party software that saves icon
> positions/desktop layout on shutdown and loads it on startup. I've never
> used any of these programs but see them recommended often in these
> newsgroups.
>
> Here's links to a few shareware programs that offer free trials:
> http://www.softheap.com/desksaver.html
> http://www.ezwaretech.com/
>
> --
> Sharon F
> MS-MVP ~ Windows Shell/User
>
September 6, 2012 10:28:22 AM

This topic has been closed by Mousemonkey
!