Sign in with
Sign up | Sign in
Your question

Gigabyte Freezes at Starting windows

Tags:
  • Radeon
  • Gigabyte
  • Graphics
Last response: in Graphics & Displays
Share
August 4, 2012 7:32:01 PM

Hello I'm still searching the forum but still unable to find an answer

Problem:
I Just bought a Gigabyte Ultra Radeon HD 6850, After installing it, and restarting the PC it freezes at the Load screen (Starting Windows)
Even after waiting for like 30min.
>When I remove it and switch back to on board vga PC works fine.
>I uninstalled onboard drivers and installed the latest Catalyst driver, put the Card in, same problem.
>Switched to PCI-E as primary Display same issue.

I'm currently Formatting My PC as I speak in hopes of positive results.

Any solutions please! Thanks

------------------------------------------------------------------------------------------------------------------------------------------------
Mobo: MSI 760GM-E1, CPU: Phenom IIx4 955 3.1GHz (0C 3.5Ghz), RAM: Corsair Vengeance 8GB DDR3, GPU: Gigabyte ultra HD 6850, PSU: TR2 RX 750w

More about : gigabyte freezes starting windows

August 4, 2012 7:52:47 PM

Make sure your Base clock isn't overclocked too high, also make sure your plugging the GPU in your first PCI-E slot(usually the one closest to the CPU)
You may need to try without an overclock and see if it can boot, freezing on startup sounds like an overclock issue.
m
0
l
August 4, 2012 8:06:32 PM

The MSI 760GM-E51 only has one PCI Express x16 slot so you can't insert the card into the wrong slot.

Did you try booting up Windows in Safe Mode? If it works in Safe Mode but not with the AMD driver that means you have a driver problem.
m
0
l
Related resources
August 4, 2012 10:34:42 PM

I wasn't getting on in safe mode either, I formatted and was having the same problem.
So I reset the bios, and everything seems to be ok now, I'm installing the drivers.
And try overclocking again. Thanks Guys
m
0
l
August 5, 2012 1:21:09 AM

It sounds like your PCIe bus was overclocked. Never do that.

Since it sounds like you are overclocking your CPU, you should also be careful NOT to overclock the RAM.

For example:
- if you overclock the CPU, by overclocking the Base Clock, then BOTH your CPU and RAM may be overclocked
- If so, you need to then drop your RAM multiplier down so the frequency does not exceed its rating (i.e. 1600MHz)

*Finally, whenever you change the frequency or timings in your BIOS always run Memtest for a minute, and then for a full pass later once satisfied with those settings.
www.memtest.org
m
0
l
August 5, 2012 7:15:13 PM

photonboy said:
It sounds like your PCIe bus was overclocked. Never do that.

Since it sounds like you are overclocking your CPU, you should also be careful NOT to overclock the RAM.

For example:
- if you overclock the CPU, by overclocking the Base Clock, then BOTH your CPU and RAM may be overclocked
- If so, you need to then drop your RAM multiplier down so the frequency does not exceed its rating (i.e. 1600MHz)

*Finally, whenever you change the frequency or timings in your BIOS always run Memtest for a minute, and then for a full pass later once satisfied with those settings.
www.memtest.org


This is the same thing I said in a reply earlier that he was overclocking the Base Clock

Yeah don't overclock the Base Clock by more than 5Mhz to be safe, I usually run mine at around 104Mhz. Any higher can cause stability issues for some boards, or even depending on your RAM and GPU. Thus to be safe don't overclock it much, try it in small increments first.

Also regarding RAM, any good RAM(Corsair, Gkill) can usually handle being overclocked itself. I know I have Corsair Vengance 1866 sticks running at 1941.4, no stability issues at all. Most RAM are rated lower than the speed they can handle. In many cases RAM rated for 1600 can overclock to 1866 with a minor timing change, even some 1866 can go up to 2133. And also they can usually stay at their rated speeds and the timings can lower for better speed in some cases, although with DDR3 timings don't affect performance much anymore and the speed now seems to matter more.
m
0
l
!