Sign in with
Sign up | Sign in
Your question

Window Screen Size larger than monitor

Last response: in Windows XP
Share
Anonymous
a b D Laptop
a b C Monitor
August 31, 2005 5:26:14 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi there,

I just installed XP on my laptop, but for some reason the window size
is actually larger than the monitor. Therefore to view the rest of the
window, it allows me to use my mouse to scroll up and down. How can I
turn this feature off and make the window to fit on to my screen? I am
using a laptop and is linked to a monitor if that makes any difference.
Because it was fine before the upgrade as I was using Win98 2e.

This is driving me nuts, pls help

Thanks

Phil


--
philwongnz

More about : window screen size larger monitor

August 31, 2005 11:21:39 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"philwongnz" <philwongnz.1um5po@pcbanter.net> wrote in message
news:p hilwongnz.1um5po@pcbanter.net...
>
> Hi there,
>
> I just installed XP on my laptop, but for some reason the window size
> is actually larger than the monitor. Therefore to view the rest of the
> window, it allows me to use my mouse to scroll up and down. How can I
> turn this feature off and make the window to fit on to my screen? I am
> using a laptop and is linked to a monitor if that makes any difference.
> Because it was fine before the upgrade as I was using Win98 2e.
>
> This is driving me nuts, pls help
>
> Thanks
>
> Phil


I am just guessing here, but if I understand your post correctly you are
using a stand alone monitor connected to your laptop bypassing the laptop's
normal screen. If that is the case then you may need to set up the monitor
in Windows and install a driver for it. You do that in Device Manager. XP
may have a generic driver for your monitor already, let the OS search for
it. To get to DM right click My computer > properties > Device Manager >
Monitors.
Anonymous
a b D Laptop
a b C Monitor
August 31, 2005 5:49:28 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

philwongnz wrote:

> Hi there,
>
> I just installed XP on my laptop, but for some reason the window size
> is actually larger than the monitor. Therefore to view the rest of the
> window, it allows me to use my mouse to scroll up and down. How can I
> turn this feature off and make the window to fit on to my screen? I am
> using a laptop and is linked to a monitor if that makes any difference.
> Because it was fine before the upgrade as I was using Win98 2e.
>
> This is driving me nuts, pls help
>
> Thanks
>
> Phil
>
>
Hi,

try to look in display driver settings
right click on desktop, properties, settings
and check settings for 2. monitor

Regards,
Lutz
!