Sign in with
Sign up | Sign in
Your question
Solved

Cpu Accelerated Physx

Last response: in CPUs
Share
February 8, 2013 11:33:33 AM

Can a i5-3470 do Cpu Accelerated Physx in games like borderlands 2?

More about : cpu accelerated physx

a b à CPUs
February 8, 2013 12:40:09 PM

All of my systems run BL2 with Physx on high without an Nvidia card. My I5 2500K, Phenom 2 965 and I7 920 all have no issues with very little to any slowdown.
m
0
l
February 8, 2013 12:42:22 PM

ish416 said:
All of my systems run BL2 with Physx on high without an Nvidia card. My I5 2500K, Phenom 2 965 and I7 920 all have no issues with very little to any slowdown.

What GPU do you have? (im planning on a HD 7850)
m
0
l
Related resources
Can't find your answer ? Ask !

Best solution

a b à CPUs
February 8, 2013 3:00:38 PM

A 7770 @ 1200Mhz core / 1300Mhz memory in my 965. A 7750 in my 2500k and a 6670 in my 920. All systems run the game at 1080P on high settings with draw distance set to ultra.

There is maybe a 5 fps drop during the most intense firefights with physx on high compared to what it would normally be.

So your I5/7850 should be perfectly fine.
Share
February 8, 2013 4:27:14 PM

Best answer selected by Sarutobi0997.
m
0
l
February 8, 2013 4:27:31 PM

ish416 said:
A 7770 @ 1200Mhz core / 1300Mhz memory in my 965. A 7750 in my 2500k and a 6670 in my 920. All systems run the game at 1080P on high settings with draw distance set to ultra.

There is maybe a 5 fps drop during the most intense firefights with physx on high compared to what it would normally be.

So your I5/7850 should be perfectly fine.

thanks
m
0
l
a b à CPUs
February 8, 2013 4:44:02 PM

Not sure if you know this but you will need to edit a game file to enable the full physx features.

Open this file with notepad:

C:\Users\USERNAME\Documents\My Games\Borderlands 2\WillowGame\Config\WillowEngine.ini


Then hit control + F and search for: PhysXLevel

There are 3 levels of physx in BL2. They are 0 (basically none), 1 (some effects) and 2 (full physx effects)


Change it to either:

PhysXLevel=1

or

PhysXLevel=2

For your system PhysxLevel=2 should be the correct setting.
m
0
l
February 8, 2013 5:48:58 PM

ish416 said:
Not sure if you know this but you will need to edit a game file to enable the full physx features.

Open this file with notepad:

C:\Users\USERNAME\Documents\My Games\Borderlands 2\WillowGame\Config\WillowEngine.ini


Then hit control + F and search for: PhysXLevel

There are 3 levels of physx in BL2. They are 0 (basically none), 1 (some effects) and 2 (full physx effects)


Change it to either:

PhysXLevel=1

or

PhysXLevel=2

For your system PhysxLevel=2 should be the correct setting.

i already knew that from a youtube vid but thanks
m
0
l
!