Solved

AMD 7850, 3DMark 11

Hello, I have downloaded 3D mark 11 Basic edition off of Techspot.com because I wanted to benchmark my Sapphire HD 7850 card, but when I click on the 3Dmark 11 icon nothing happens. when i tried to trouble shoot this on my own I deleted the file and Futuremark from my computer and tried downloading it off another site but it said this program is already running and such you got to close it to run this file etc. I was confused because nothing happened when i clicked it so i went through and made sure it was all deleted (and it was) then i opened up task manager and under processes it was running around 11 different times on 3DMark11.exe (but nothing ever came up on my screen) the description is 3DMark 11 GUI. So i ended the processes and continued the install it but still nothing is happening on my screen but it says it's running in the processes.


I have catalyst control center up to date 12.6 and i don't know what to do ._.

I know this is not the right section to post this in but I couldn't find a more appropriate place on this site than this, and I could not find any forums on the 3Dmark.com page. Help would be most appreciated

Moderators redirect me if you must~
4 answers Last reply Best Answer
More about 7850 3dmark
  1. Sadtrial said:
    Hello, I have downloaded 3D mark 11 Basic edition off of Techspot.com because I wanted to benchmark my Sapphire HD 7850 card, but when I click on the 3Dmark 11 icon nothing happens. when i tried to trouble shoot this on my own I deleted the file and Futuremark from my computer and tried downloading it off another site but it said this program is already running and such you got to close it to run this file etc. I was confused because nothing happened when i clicked it so i went through and made sure it was all deleted (and it was) then i opened up task manager and under processes it was running around 11 different times on 3DMark11.exe (but nothing ever came up on my screen) the description is 3DMark 11 GUI. So i ended the processes and continued the install it but still nothing is happening on my screen but it says it's running in the processes.


    I have catalyst control center up to date 12.6 and i don't know what to do ._.

    I know this is not the right section to post this in but I couldn't find a more appropriate place on this site than this, and I could not find any forums on the 3Dmark.com page. Help would be most appreciated

    Moderators redirect me if you must~



    **Update** I have installed Heaven DX11 Benchmark basic edition and while it starts up good and fine, when I press run it doesn't do anything and goes into (not responsive) mode, I have also installed 3D mark vantage and it does the exact same thing 3D mark11 does, nothing happens but when i open task manager is says it's running under processes. :/
  2. Best answer
    how does your system run in games?

    try turning off your AV program and switching back to a basic (non aero) theme.
  3. HugoStiglitz said:
    how does your system run in games?

    try turning off your AV program and switching back to a basic (non aero) theme.



    Doing that now, I also have the Z77 ASRock board with virtu MVP running with GPU virtualization on do you think that would cause an issue? I'll turn that off and try again.
  4. Best answer selected by SaDTrial.
Ask a new question

Read More

Radeon Graphics