Solved

New Computer, Terrible Streaming

Hi everyone,

This is my first time posting here so hopefully I do it correctly. I just completed my first computer build:

asus p8p67
intel 2600k
gtx 470
2133mhz ddr3 ram
intel ssd

I upgraded from a prior quad core cpu, however I am having trouble getting HD media to stream as well as my downloads can be unbearably slow. I used the tools speedtest.net and pingtest.net each of them showing that I had a 5ms ping and a D/L speed of 12mb/s and and upload of 3.12mb/s (pinging from Portland, OR to Los Angeles, CA). What I cannot figure out is why I am having trouble with HD videos on YouTube and downloads taking forever. I'd really like some help.

To give an examply of an issue, I was trying to watch this video http://www.youtube.com/user/ForceSC2strategy#p/u/6/5BHPWb4T5XI in 1080p, I can get it to start loading and playing but after it buffers 35 seconds ahead it just stops buffering. My playback reaches that point and it just sits there trying to load more...

What am I doing wrong?
9 answers Last reply Best Answer
More about computer terrible streaming
  1. First question would be, you say you are having trouble streaming the HD media, what are you streaming it to? And is it wireless streaming? Also what OS are you running? Are you using a program to stream stuff like TVersity or WMP 11?

    It could be any number of things so hopefully some ideas here can help you narrow it down. I will say your PC has better parts than mine does and i have no issues with streaming HD stuff to my PS3. But my connection is quite a bit faster. But my previous connection wasn't and i still had no issues streaming without any interruption.
  2. Best answer
    Update your NIC and Video drivers.
  3. steimy said:
    First question would be, you say you are having trouble streaming the HD media, what are you streaming it to? And is it wireless streaming? Also what OS are you running? Are you using a program to stream stuff like TVersity or WMP 11?

    It could be any number of things so hopefully some ideas here can help you narrow it down. I will say your PC has better parts than mine does and i have no issues with streaming HD stuff to my PS3. But my connection is quite a bit faster. But my previous connection wasn't and i still had no issues streaming without any interruption.


    To answer your initial question I am using Win7x64 with SP1 installed. And perhaps I should clarify, this issue is not when trying to stream to another device, its when trying to play the media on the PC itself. It will buffer to a point then completely stop.
  4. steimy said:
    First question would be, you say you are having trouble streaming the HD media, what are you streaming it to? And is it wireless streaming? Also what OS are you running? Are you using a program to stream stuff like TVersity or WMP 11?

    It could be any number of things so hopefully some ideas here can help you narrow it down. I will say your PC has better parts than mine does and i have no issues with streaming HD stuff to my PS3. But my connection is quite a bit faster. But my previous connection wasn't and i still had no issues streaming without any interruption.


    To answer your initial question, I am using Win7x64 with SP1. And to clarify I am not even trying to stream the media to another device, this is just playback on my PC. The data will buffer to a point and then completely stop, I have tried clearing my cache inside of IE9 and it didnt really do anything. I'm stumped.
  5. Have you tried a different browser?

    Is it just for the HD content?

    have you tried to reinstall Flash player (I think youtube still uses Flash but not sure)
  6. steimy said:
    First question would be, you say you are having trouble streaming the HD media, what are you streaming it to? And is it wireless streaming? Also what OS are you running? Are you using a program to stream stuff like TVersity or WMP 11?

    It could be any number of things so hopefully some ideas here can help you narrow it down. I will say your PC has better parts than mine does and i have no issues with streaming HD stuff to my PS3. But my connection is quite a bit faster. But my previous connection wasn't and i still had no issues streaming without any interruption.


    To answer your first question I am on Win7x64 SP1. And second, I am not actually streaming the media to any device, I am just trying to play it back on my computer. Youtube and Netflix will load to a certain point then just stop..my playback will reach the point where buffering ceased and I am forced to refresh the page and continue this cycle perpetually.

    I am using IE9 and have a realtek gigabit lan adapter on my motherboard.
  7. Catsrules said:
    Have you tried a different browser?

    Is it just for the HD content?

    have you tried to reinstall Flash player (I think youtube still uses Flash but not sure)


    Oh, I have not tried re-installing flash player..I will do that.
  8. I re-installed flash player and performed a repair on my NIC, seems to have fixed it! Thanks everyone!
  9. Best answer selected by chaboi.
Ask a new question

Read More

Streaming Computers Networking