Sign in with
Sign up | Sign in
Your question

Comp had xp install, got wiped, someone installed 7 on it and we reinstalled xp

Last response: in Wireless Networking
Share
November 1, 2011 4:00:27 PM

Now though...the wireless isn't showing up. Under the network connections only the silly 1394 firewire thing shows up. any suggestions. Under wireless link IrDA fast infrared port comes up... yet nothing. ideas?
a b F Wireless
November 1, 2011 7:03:24 PM



Go into Control Panel>System>Hardware>Device Manager and scroll to Network Adapters. You'll see a yellow mark by the wireless adapter - right click it and go to Properties then Driver and finally click on Update Driver. Chances are, XP won't have the right one built in or it would already have installed it so cable to your router so the system can search online for the right driver.


m
0
l
November 9, 2011 12:54:11 AM

Saga Lout said:


Go into Control Panel>System>Hardware>Device Manager and scroll to Network Adapters. You'll see a yellow mark by the wireless adapter - right click it and go to Properties then Driver and finally click on Update Driver. Chances are, XP won't have the right one built in or it would already have installed it so cable to your router so the system can search online for the right driver.






thanks but a little late answering. without that wireless its not even possible to connect at all so that wouldn't be of any help. I even found the right driver for it installed it and it didn't work so I got real help for it. thanks anyways
m
0
l
Related resources
!