Language toolbar reappearing...

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

I right click on the task bar and remove the toolbar called language bar,
but after a reboot
it is displayed again.

How can i make it permanent?

Thanks
4 answers Last reply
More about language toolbar reappearing
  1. Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Click Start, click Control Panel, and then double-click Regional and
    Language Options.
    On the Languages tab, under Text services and input languages, click
    Details.
    Under Preferences, click Language Bar.
    Deselect the Show the Language bar on the desktop check box.

    "kenny" <dot@net.biz> wrote in message
    news:Oufoe4HsFHA.3468@TK2MSFTNGP10.phx.gbl...
    >I right click on the task bar and remove the toolbar called language bar,
    >but after a reboot
    > it is displayed again.
    >
    > How can i make it permanent?
    >
    > Thanks
    >
  2. Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Its already deselected.. I know about this option but still I get the small
    ICON with EN if I am writing with english or GR when I am writing with
    greek. I have to right click on the
    taskbar > toolbars to disable it, but then after some reboots it comes up
    again.


    Kennt


    "R. McCarty" <PcEngWork-NoSpam_@mindspring.com> wrote in message
    news:ezuf67HsFHA.3976@TK2MSFTNGP10.phx.gbl...
    > Click Start, click Control Panel, and then double-click Regional and
    > Language Options.
    > On the Languages tab, under Text services and input languages, click
    > Details.
    > Under Preferences, click Language Bar.
    > Deselect the Show the Language bar on the desktop check box.
    >
    > "kenny" <dot@net.biz> wrote in message
    > news:Oufoe4HsFHA.3468@TK2MSFTNGP10.phx.gbl...
    >>I right click on the task bar and remove the toolbar called language bar,
    >>but after a reboot
    >> it is displayed again.
    >>
    >> How can i make it permanent?
    >>
    >> Thanks
    >>
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    kenny wrote:
    > I right click on the task bar and remove the toolbar called language
    > bar, but after a reboot
    > it is displayed again.
    >
    > How can i make it permanent?
    >
    > Thanks

    Go to Control Panel/Regional and Language Options/Languages tab/Details Button/Advanced Tab and check the "Turn off advanced text services" option.

    --

    Ronnie Vernon
    Microsoft MVP
    Windows Shell/User

    http://mvp.support.microsoft.com/
  4. Thank you!!! This has been driving me crazy!!! Great, easy to follow instructions. And it works!! :)

    Thanks again!
Ask a new question

Read More

Configuration Support Microsoft Customization Windows XP