Sign in with
Sign up | Sign in
Your question

New build won't boot up

Last response: in Systems
Share
September 29, 2012 12:32:47 AM

Hello,
I have a new build that won't start up at all.. the fans light up and blink for 1/2 a second then nothing I thought I had a dead MB but this is the second one and the same exact problem persists..
The system is:
All of these parts are brand new..

Azza CSAZ-2000 Hurrican Full Tower Gaming Case - E-ATX, ATX, Micro ATX, 4x Ext 5.25", 1x Ext 3.5", 6x Int 3.5" 2x Int 2.5", 4x 230mm Fans, 4x 120mm Fans, 1x USB 3.0, 2x USB 2.0, e-SATA, Blue LED

MSI 990FXA-GD65V2 AM3+ AMD 990FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard

AMD FX-8150 Zambezi 3.6GHz Socket AM3+ 125W Eight-Core Desktop Processor FD8150FRGUBOX

Cooler Master V8 CPU Fan - Socket 1366/775/AM2/AM2+,1156, AM3 120mm Fan, Modular Aluminum Fins

Kingston HyperX Blu Red Series 4GB 240-Pin DDR3 SDRAM DDR3 1333 Desktop Memory Model KHX13C9B1R/4

MSI R7950 Twin Frozr Radeon HD 7950 Video Card - 3GB, GDDR5, PCI-Express 3.0(x16), 1x DVI, 1x HDMI, 2x Mini DisplayPort, DirectX 11, Afterburner, Overclocked

Thermaltake 850w Power supply

I tried everything! The memory is in correctly.. even tried just one stick. the cpu is seated correctly.. could be the front header connections? not too sure.. Can anyone help? I've spent a lot on this and it's collecting dust sitting here useless..

More about : build boot

September 29, 2012 12:50:51 AM

Sounds like a bad power supply. Also check that everything is plugged into the mobo correctly. Could be a bad power button from the header. If you unplug the main power feed to the mobo, you can use a jumper wire to turn on your power supply and make sure it is working. I believe it's green to black but not sure. A quick search of this site should tell you. Good luck.
m
0
l
September 30, 2012 3:19:42 AM

The brand new power supply was dead.. I took one out of another pc and it worked.. Hey, what did I expect for $120? something that actually worked? Thanks for the help! (system is awesome!)
m
0
l
!