Sign in with
Sign up | Sign in
Your question

Can't get the POST screen to show up again.

Last response: in Systems
Share
September 29, 2012 1:02:01 AM

Hi! So I've just now built a home computer just a few hours ago.

The Specs are:
x ($129.99) Intel Core i3-3220 Ivy Bridge 3.3GHz LGA 1155 55W Dual-Core Desktop Processor Intel HD Graphics 2500 BX80637i33220 $129.99
1 x () VisionTek 900503 Radeon HD 7750 1GB 128-bit GDDR5 PCI Express 3.0 x16 HDCP Ready Video Card $104.99
1 x () Microsoft Windows 7 Home Premium SP1 64-bit - OEM $99.99
1 x ) ASRock H77M LGA 1155 Intel H77 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard $69.99
1 x () Western Digital Caviar Blue WD5000AAKX 500GB 7200 RPM 16MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive - OEM $59.99
1 x () Antec EarthWatts Green EA-380D Green 380W Continuous power ATX12V v2.3 / EPS12V 80 PLUS BRONZE Certified Active PFC Power Supply $44.99
1 x () G.SKILL Value Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model F3-10666CL9D-8GBNT $33.99
1 x () Rosewill R101-P-BK 120mm Fan MicroATX Mid Tower Computer Case $29.99
1 x ) SAMSUNG 22X DVD Burner 22X DVD+R 8X DVD+RW 8X DVD+R DL 22X DVD-R 6X DVD-RW 16X DVD-ROM 48X CD-R 24X CD-RW 48X CD-ROM SATA Model SH-222BB/BEBE - OEM $16.99

So after I built it, I attached the video cable to the GPU to get video on the screen, and to my luck it worked!
I got a flash or POST screen and I was satisfied I did. So I attached a keyboard and mouse USB to the front of the computer and after turning it on a second time the computer didn't go into POST. I restarted a few more times to see if that would help and unfortunately it did not.

I have no idea what happened to my computer, and why it only showed the POST screen once and refuses to do it again. I can see the monitor light up and everything, but it's refusing to show any signs of being able to enter the BIOS.

Did my GPU magically get fried? Is there something I'm missing? I just want my computer to work, It did once, I just don't know why it won't again.

More about : post screen show

Related resources
September 29, 2012 1:30:12 AM

As I said before, I have already entered POST once. It's just not doing it again whenever I try to re-boot it.

I went through the checklist and I'm still not receiving any POST.
m
0
l
a b B Homebuilt system
September 29, 2012 1:36:36 AM

since you had a first post without mouse and keyboard did you try without them to get a new post
m
0
l
September 29, 2012 1:50:55 AM

Try using the integrated video? could be a short on the front panel?
m
0
l
September 29, 2012 1:54:38 AM

Tried without a mouse and keyboard, didn't work again.

And yes I'm using the integrated video card.
m
0
l
September 29, 2012 2:01:39 AM

remove the video card, reset the bios, and see if the cpu fan run when you turn it on.
m
0
l
September 29, 2012 2:40:19 AM

I don't think you're getting what my issue is.

When everything was built together it ran fine for the first time. I achieved a splash screen and I could've gone into BIOS if I wanted to, but I needed a keyboard so I rebooted the computer with a keyboard and mouse the second time, only there was no splash screen the second time.

I can't get into BIOS now since I don't know what I'm seeing.
m
0
l
a b B Homebuilt system
September 29, 2012 3:34:56 AM

Did you try what rgd1101 suggested?
m
0
l
September 29, 2012 4:22:17 AM

I re-seated the video card and the cpu fan runs.

Are there any options that are new I haven't tried? I don't know why I'm no longer getting POST.
m
0
l
a b B Homebuilt system
September 29, 2012 5:02:38 PM

OK, power the system down. Disconnect all power sources (power cable, monitor, powered speakers , etc). Open the case. Remove the video card and set aside. Remove the mobo battery, press the power button to discharge any residual power. Wait at least 5 minutes. Put battery back. Reconnect all power sources. Do not install video card. Use integrated video only. Restart.
m
0
l
!