Sign in with
Sign up | Sign in
Your question

New build, not working great

Last response: in Systems
Share
September 29, 2012 2:19:29 AM

I put new my system together but it's not working great. I frequently get stuck on loading screens. If the computer goes into sleep mode I can't bring it back without a hard off and on. Programs are extremely slow to open and when other processes are going on the cursor slowly jumps around instead of following in a smooth trail. What kind of problem is this pointing to?

More about : build working great

September 29, 2012 2:28:23 AM

spec?
m
0
l
September 29, 2012 2:35:02 AM

ah, my bad, here it is

CPU: Intel Core i5-3570 3.4GHz Quad-Core Processor ($214.98 @ NCIX US)
CPU Cooler: Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler ($27.98 @ NCIX US)
Motherboard: ASRock Z77 Extreme4 ATX LGA1155 Motherboard ($134.99 @ Amazon)
Memory: Corsair Vengeance 8GB (2 x 4GB) DDR3-1600 Memory ($41.99 @ Newegg)
Storage: Crucial M4 128GB 2.5" Solid State Disk ($109.59 @ B&H)
Video Card: XFX Radeon HD 7850 2GB Video Card ($214.99 @ NCIX US)
Case: Cooler Master HAF 912 ATX Mid Tower Case ($49.49 @ SuperBiiz)
Power Supply: SeaSonic 620W 80 PLUS Bronze Certified ATX12V / EPS12V Power Supply ($81.99 @ SuperBiiz)
Optical Drive: Asus DRW-24B1ST/BLK/B/AS DVD/CD Writer ($19.99 @ Newegg)
Monitor: Asus VE228H 21.5" Monitor ($123.00 @ NCIX US)
Operating System: Microsoft Windows 7 Home Premium SP1 (64-bit) ($90.64 @ Amazon)
m
0
l
Related resources
September 29, 2012 2:35:27 AM

Without any information on your build, it's impossible to get to the root of the problem.
m
0
l
September 29, 2012 2:36:08 AM

Ninja'd. Anyway, did you download the drivers for your motherboard?
m
0
l
September 29, 2012 2:44:36 AM

The INF and VGA (drivers for integrated graphics) are important. Did you download those? If so, then try updating your BIOS with ASRock Instant Flash. All you need to do is download the latest BIOS, unzip/extract it, and then put it on a FAT32 formatted drive. Insert it into your computer, and restart. Upon bootup, press F6 and you can update the BIOS.
m
0
l
September 29, 2012 2:45:12 AM

And did you download all the latest Windows updates and GPU drivers (12.8).
m
0
l
September 29, 2012 3:19:52 AM

I downloaded all the most recent gpu and motherboard drivers and windows updates yesterday. Will try to update bios
m
0
l
September 29, 2012 8:21:28 PM

did some process of elimination of when I started running into the problem. realized it was mostly likely a driver. used device manager and after some trial and error found out i had a bad usb driver. all is well! new build working fantastic, thanks for your input
m
0
l
September 29, 2012 8:50:02 PM

Pretty weird that a USB driver caused that. But, it's working and that's all that matters.
m
0
l
!