Help with Lexmark 5600

I am trying to scan a document on the Lexmark 5600 and keep getting an error message Microsoft.NET Framework 2.0 required to continue. I have tried to download but after several unsuccessful attempts have given up.

Can you help??? PLEASE???
Thank you for your time and consideration.
LMD
3 answers Last reply
More about help lexmark 5600
  1. try using windows update--it should update all the net frameworks
  2. mcnumpty23 said:
    try using windows update--it should update all the net frameworks



    Hi :)

    No it wont if hes using XP ..its an OPTIONAL update....

    All the best Brett :)
  3. hes put it in the windows 7 forum

    then use windows update and look at the optional updates for the net frameworks
Ask a new question

Read More

Configuration Document Lexmark Error Message Microsoft Windows 7