Sign in with
Sign up | Sign in
Your question

My pc freezes after some time

Last response: in Systems
Share
October 1, 2012 8:45:37 AM

hi i bought a new graphics card for my pc. its asus gtx560 dcII top running at 925Mhz . i needed a good power supply as the old one was just a local 400W psu. i bought a umax livewire 600W psu. when i plugged in all the connectors , the green lights on my mobo and the graphics card respectively turned ON. but when i pressed the power button on the cabinet it didn't started. CPU fan was not running,graphics card fans were not running..then the engineer came to see my PC and said that the psu was giving more wattage to mobo thats y it was not starting. he plugged off the LED of the HDD and the speaker wire from the mobo. now it started but freezes after 10-20 minutes.. pls help
my specs:
mobo:asus p8h61 m plus2
cpu:core i3 2100 3.1 ghz
ram:irvine 2x2gb
graphics card:asus gtx560 dcII top
HDD: samsung 500gb
DVDR+W: sony
plzzzz help

More about : freezes time

a c 191 U Graphics card
October 1, 2012 8:54:11 AM

That power supply sounds awful. Can you give some other information on it?

Generally no name power supplies are pretty bad.
m
0
l
October 3, 2012 7:15:16 AM

its a Umax livewire 600 watts psu.
specifications as written on the box of Umax livewire usmps 600...it says "supports upto 600 W"
Ac input : 230V~, 50hz,5A
DC +3.3VDC +5VDC -5VDC +12VDC -12VDC +5VSB
max output 7A/32A 10A/40A 0.8A 10A/25A 0.8A 1.3A/2.5A
m
0
l
Related resources
a c 191 U Graphics card
October 3, 2012 7:20:33 AM

Can you give me some specifications on the label of the power supply? Sounds like it could possibly be a bad power supply.
m
0
l
October 3, 2012 7:26:36 AM

it has a 2 molex connectors,2 sata connectors,12V 4 poles connector,1 floppy connector,20/24 flexible connector..
m
0
l
a c 191 U Graphics card
October 3, 2012 7:35:05 AM

Hmm...40a on the 12V rail seems a little low, but it should be able to run a 560Ti. I would recommend upgrading it anyway. It pays off to have a more reliable power supply.
m
0
l
October 3, 2012 7:39:30 AM

can you suggest me a gud and budget power supply
m
0
l
October 3, 2012 7:42:11 AM

its a Umax livewire 600 watts psu.
specifications as written on the box of Umax livewire usmps 600...it says "supports upto 600 W"
Ac input : 230V~, 50hz,5A
DC............ +3.3VDC....... +5VDC....... -5VDC........... +12VDC.... -12VDC..... +5VSB
max output 7A/32A .......10A/40A........ 0.8A........... 10A/25A........ 0.8A..... 1.3A/2.5A
m
0
l
a c 191 U Graphics card
October 3, 2012 7:51:15 AM

Ah, in that case, then the power supply is probably not enough. Honestly thats a pretty crappy unit.

What is "budget" in your terms?
m
0
l
October 3, 2012 9:27:48 AM

between rupees 3500 to rupees4500 (indian currency)
m
0
l
October 5, 2012 3:49:38 AM

plzzzzzzzzzzz reply anyone..
m
0
l
December 9, 2012 8:52:22 AM

Your smps is fine, i have it too, its the problem in the earthing... get it checked, first of all make sure you have a three wire connecter to the plug.
m
0
l
!