Sign in with
Sign up | Sign in
Your question

Gtx 690 no sli option

Last response: in Graphics & Displays
Share
August 11, 2012 1:01:24 PM

Hello,
Specs: asus sabertooth z77
gtx vengeance ram 8gb
800corsairpsu
3770k
My computer detects both graphics cards and nvidia control panel only runs them in multi gpu mode and there is no sli option to change it,how do i fix it and have it in sli. note ive tried reinstalling the drivers clean install with no avail

More about : gtx 690 sli option

a b U Graphics card
August 12, 2012 1:13:49 AM

screen shot of your nVidia control panel.?
a c 207 U Graphics card
August 12, 2012 3:05:50 AM

Have you clicked on "maximize 3D performance" in the Nvidia control panel/3D settings/Configure SLI,Surround,PhysX?
Related resources
Anonymous
a b U Graphics card
December 30, 2012 11:54:06 PM

Yes but all I have is Configure Multi-GPU
Anonymous
a b U Graphics card
December 31, 2012 12:01:00 AM

verbalizer said:
screen shot of your nVidia control panel.?

Note, right now I have them over two monitors I did not do this before when I was trying to fix the problem I even RMA'ed and got a replacement and still had this problem.
Anonymous
a b U Graphics card
December 31, 2012 12:14:53 AM

Quote:
Hello,
Specs: asus sabertooth z77
gtx vengeance ram 8gb
800corsairpsu
3770k
My computer detects both graphics cards and nvidia control panel only runs them in multi gpu mode and there is no sli option to change it,how do i fix it and have it in sli. note ive tried reinstalling the drivers clean install with no avail

Could it be the motherboard that is causing this issue?
December 31, 2012 5:40:13 PM

You have to select "Maximize 3D Performance" to activate SLI.

And I would use the "Auto" selection for PhysX.
a c 207 U Graphics card
December 31, 2012 5:41:25 PM

+1^
Anonymous
a b U Graphics card
January 1, 2013 6:55:59 PM

1405 said:
You have to select "Maximize 3D Performance" to activate SLI.

And I would use the "Auto" selection for PhysX.

When I select it all that's activated is Multi-GPU.
a c 207 U Graphics card
January 1, 2013 7:04:10 PM

Quote:
When I select it all that's activated is Multi-GPU.

What happens if you disable multi-gpu?
January 6, 2013 3:06:59 AM

clutchc said:
What happens if you disable multi-gpu?

Just runs as single gpu.
January 6, 2013 3:11:40 AM

clutchc said:
What happens if you disable multi-gpu?

Just runs as single gpu.
a c 207 U Graphics card
January 6, 2013 2:28:58 PM

Shut down, then connect both monitors to the same card. Reboot, then activate 'max. 3d perf'.
a c 207 U Graphics card
January 6, 2013 2:30:41 PM

... and be sure you're using the SLI Bridge.

(couldn't edit for some reason)
January 8, 2013 7:08:58 PM

clutchc said:
Shut down, then connect both monitors to the same card. Reboot, then activate 'max. 3d perf'.

Unfortunately that didn't work.
a b U Graphics card
January 8, 2013 7:28:06 PM

Do you have the sli bridge installed?
January 9, 2013 1:41:02 PM

popatim said:
Do you have the sli bridge installed?

Oh crap just realized I never labeled my gpu. It's a gtx 690.
a c 207 U Graphics card
January 9, 2013 2:05:14 PM

Have you tried it with just one monitor installed?
January 9, 2013 2:15:43 PM

clutchc said:
Have you tried it with just one monitor installed?

Yeh, I used to use one monitor when I got the card back from RMA.
a c 216 U Graphics card
January 9, 2013 2:26:57 PM

Quote:
When I select it all that's activated is Multi-GPU.


You realize that Multi-GPU is probably just another term for SLI they use with the 690.

They are labeling it slightly differently for the 690, but I'm quite certain that Multi-GPU is what you want.

You should also be able to look at GPU-Z and see SLI enabled there. If GPU-Z doesn't recognize it as SLI, there could be a problem. You should also be able to run benchmarks to confirm.

The graphics score in the detailed read out of 3dmark11 should be about 9000 with 1 GPU, and around 18000 in SLI.
a c 207 U Graphics card
January 9, 2013 2:35:15 PM

Under "3D Settings" at the top of the Nvidia Control Panel, do you have the "Show SLI Indicator" option or is it greyed out?
January 9, 2013 3:11:56 PM

I have a GTX 690. Multi-GPU is the equivalent to SLI on a multi-GPU card, such as the GTX 690. Unless you are trying to SLI two GTX 690s together, which would be Quad SLI.

If you have a single GTX 690, multi-GPU is correct and is utilizing both GPUs.
January 9, 2013 3:27:57 PM

mattybobo said:
I have a GTX 690. Multi-GPU is the equivalent to SLI on a multi-GPU card, such as the GTX 690. Unless you are trying to SLI two GTX 690s together, which would be Quad SLI.

If you have a single GTX 690, multi-GPU is correct and is utilizing both GPUs.

Waw Thank You, if only the fine people at asus could have pointed that out to me after I sent them a picture of my Nvidia Control Panel before I went and got it Rma'd.
March 19, 2013 8:23:29 PM

mattybobo said:
I have a GTX 690. Multi-GPU is the equivalent to SLI on a multi-GPU card, such as the GTX 690. Unless you are trying to SLI two GTX 690s together, which would be Quad SLI.

If you have a single GTX 690, multi-GPU is correct and is utilizing both GPUs.


Will both GPUs be active if my motherboard does not support SLI (ASRock Z77 Pro-4 M)?
a c 216 U Graphics card
March 19, 2013 8:30:57 PM

DePlane said:
mattybobo said:
I have a GTX 690. Multi-GPU is the equivalent to SLI on a multi-GPU card, such as the GTX 690. Unless you are trying to SLI two GTX 690s together, which would be Quad SLI.

If you have a single GTX 690, multi-GPU is correct and is utilizing both GPUs.


Will both GPUs be active if my motherboard does not support SLI (ASRock Z77 Pro-4 M)?

You should create your own post rather than resurrecting or using someone elses post for your question, but yes, a 690 does not require an SLI motherboard. The card handles the SLI all by itself.
!