Sign in with
Sign up | Sign in
Your question
Closed

HDMI text fuzzy; VGA works fine

Last response: in Graphics & Displays
Share
August 11, 2012 9:26:42 PM

So I have a 32" LG 32LD400 which I use for my monitor hooked up to my XFX HD5770.
I currently use a VGA cable with a DVI adapter on the GPU's end, but I want to switch to HDMI for the sound and less cable clutter. The HDTV's native resolution is 1080p, which is what everything is set to.
I set the label for HDMI to PC, and it makes the color look a bit better but everything is still fuzzy.
I went through the TV's setting and nothing fixes it. I went through CCC and messed with all the settings there and nothing works. Scaling is at 0%, pixel format is full RGB 4:4:4. Refresh rate is set at 60, but it lists the "Maximum Reported Refresh Rate" at 75. LCD overdrive is off, GPU scaling is off, ITC processing is enabled. I've used two new HDMI cables and an HDMI-DVI cable so the cable isn't the problem. Drivers are completely up to date (12.6).




Text with HDMI:


Text with VGA-DVI:
August 11, 2012 9:33:23 PM

I suggest you use [CTRL-Shift-Print Screen] to capture the screen image, instead of taking a picture like you did. Then post them...
Score
0
August 11, 2012 9:36:53 PM

I have a different, older Toshiba TV that I've used with HDMI for a few years now, and I found that the sharpness setting when using a PC via HDMI required the sharpness to be at zero for text to be crisp. The TV's normal sharpness setting for comfortable viewing is 50 (out of 100).

HTH

Ian
Score
0
Related resources
August 11, 2012 9:43:22 PM

Tried but you cant see the difference well.

VGA:


HDMI:
Score
0
August 11, 2012 9:45:56 PM

ianj14 said:
I have a different, older Toshiba TV that I've used with HDMI for a few years now, and I found that the sharpness setting when using a PC via HDMI required the sharpness to be at zero for text to be crisp. The TV's normal sharpness setting for comfortable viewing is 50 (out of 100).

HTH

Ian



I've tried adjusting sharpness with no PC label but it doesn't work.
The PC label locks it at 60, too.
Score
0

Best solution

August 11, 2012 9:58:18 PM

It is most likely post processing occurring on the hdmi input, i would look around and see if you can disable any post processing.

it could also be a scaling problem, try setting your tv to just scan and display the input instead of a setting of say 16:9
Share
August 11, 2012 10:12:30 PM

Some TVs have a few settings like noise reduction, pixel mapping etc I expect it would be obvious if there was aspect ratio stuff.
Score
0
August 11, 2012 10:50:14 PM

mauller07 said:
It is most likely post processing occurring on the hdmi input, i would look around and see if you can disable any post processing.

it could also be a scaling problem, try setting your tv to just scan and display the input instead of a setting of say 16:9



I dont know where the post processing option is on the TV/CCC if there is one, as I've looked through it already.

My TV has no option of Just Scan. Flipping through the aspect ratios it just gives me 16:9 and 4:3.

EDIT: There is a Just Scan option, along with Set By Program, Zoom, and Cinema Zoom, but all of them area greyed out.
Score
0
August 11, 2012 10:50:58 PM

womble said:
Some TVs have a few settings like noise reduction, pixel mapping etc I expect it would be obvious if there was aspect ratio stuff.



I checked the advanced options on my TV and there are some options like that, but they are all off. (I have tried turning them on, doesn't do much).
Score
0
August 12, 2012 12:23:46 AM

Try using the windows 7 built in text tuner:

simply search cttune into the search box and run the first thing on the list. It should help a bit.
Score
0
August 12, 2012 12:27:08 AM

mlcaouette said:
Try using the windows 7 built in text tuner:

simply search cttune into the search box and run the first thing on the list. It should help a bit.



The ClearType?
I already tried that, didn't work.


It's not only the text, the color looks off too. Not sure how to describe it, but it's not at nice as VGA.
Score
0
August 12, 2012 12:53:29 AM

Did you change to 75Hz instead of 60? What's the result?
Score
0
August 12, 2012 1:06:37 AM

dingo07 said:
Did you change to 75Hz instead of 60? What's the result?



75 is "Max reported"

It's set to 60hz right now.
Score
0
August 12, 2012 1:18:01 AM

I want your wallpaper.....where do I get it!
Score
0
August 12, 2012 1:26:33 AM

Some TV's just have really bad image processing on HDMI
I have had hit and miss luck using TV on HDMI on a PC, one of my TV's works perfectly and looks great the other one is utter *** on HDMI (on VGA or DVI input its fine but HDMI is terrible)
Score
0
August 12, 2012 1:31:05 AM

Over/under scan is often not at 0% by default when using HDMI with TV's in particular. Check to make sure there is no under or over scanning or scaling in the CCC. You may also need to go into your TV settings to make sure its input is not set to do any scaling and takes direct input. You may also have MLAA enabled in the CCC 3D Settings, which will make text blurry.
Score
0
August 12, 2012 3:59:57 PM

bystander said:
Over/under scan is often not at 0% by default when using HDMI with TV's in particular. Check to make sure there is no under or over scanning or scaling in the CCC. You may also need to go into your TV settings to make sure its input is not set to do any scaling and takes direct input. You may also have MLAA enabled in the CCC 3D Settings, which will make text blurry.



Overscan is set to 0% (Far right) in CCC, and TV is set to 16:9 (Only other choice is 4:3 in PC mode).

I found "SMOOTHVISION-HD", but it is under 3D Applications settings.
Would that effect it at all?
Score
0
August 12, 2012 4:07:27 PM

There's sooo many options it could be, I can't possibly point you in the right direction to pinpoint the correct one - you're just going to have to try them all out, going through every menu possible in both the TV and CCC and see what works. If Nothing works and you've exhausted all menu options in both, it may be hardware that's causing it, and the only way to fix that would be to enter the Service Code for the TV and change options at the hardware level - if that's even an option for your model.

Other than that, I can only suggest this- which is software that taps into what I just described, if possible, based on your hardware...
http://www.entechtaiwan.com/util/ps.shtm
Score
0
August 13, 2012 7:15:48 AM

Recently I switched to HDMI and I experienced the same problem. Overscan was the cause for my problem. It was set to 15% by itself. I took it to 0% and text blurriness was corrected.

I have Radeon HD 6850 on LED 22 inch monitor.

Maybe your overscan setting does not hold. Restart your PC and check again if the setting remains at 0%. You may also try to re-tune Windows cleartype setting and change display adapter frequency to 59 Hz rather than 60 Hz. Is your TV 120 Hz or higher ? Have you tinkered with AA settings to see if these improve things ?

EDIT: Looking at your screenshots, my eyes cannot detect any fuzziness in HDMI connection. They look the same. Maybe I should use magnifying glass to see it.
Score
0
August 20, 2012 12:08:34 AM

Best answer selected by vorter.
Score
0
December 20, 2012 1:37:34 PM

I'm confused, is the video card scaling it or is the TV? Where should scaling be disabled?



mauller07 said:
It is most likely post processing occurring on the hdmi input, i would look around and see if you can disable any post processing.

it could also be a scaling problem, try setting your tv to just scan and display the input instead of a setting of say 16:9

Score
0
!