Gpu blue lines

My gpu is outputing blue lines in bios and startup but not at all in windows once it has loaded. performance is just as good in bf3 that it has been. i just moved my computer to a new house as i just moved so maybe that has something to do with it and its going out???
5 answers Last reply
More about blue lines
  1. ok more severe problems. no the computer will not start at all. previously before taking a *** it would bsod with error code 09c. now it gets stuck at bios error code a3 or a6 if i hit delete to enter bios while booting. it never makes it to windows or bios. nothing outputs to the monitor.

    things ive tried.
    numerous cmos clears
    different power supply
    switching to onboard graphics and removing 6950
    more cmos resets.
    different pcie slot


    im beginning to think its the motherboard as the bsod's where before the blue lines and the a3 and a6 errors are know errors for this board.

    any ideas?
  2. Did you even try looking up the error codes? I'd try booting up while unplugged everything except boot drive, 1 stick of memory, CPU, power supply and monitor. So remove graphics card, all except one sticks of memory, unplug DVD drive, unplug hard drives that are not with windows, keyboard and mouse.
  3. Sunius said:
    Did you even try looking up the error codes? I'd try booting up while unplugged everything except boot drive, 1 stick of memory, CPU, power supply and monitor. So remove graphics card, all except one sticks of memory, unplug DVD drive, unplug hard drives that are not with windows, keyboard and mouse.


    yeah they have to do with ide drives or scsi
    0xA0 IDE initialization is started
    0xA1 IDE Reset
    0xA2 IDE Detect
    0xA3 IDE Enable
    0xA4 SCSI initialization is started
    0xA5 SCSI Reset
    0xA6 SCSI Detect
    0xA7 SCSI Enable

    i finally go it to boot by using a dvi cable instead of hdmi but now im back to hdmi.
  4. Did you try reverting the overclock?
  5. Sunius said:
    Did you try reverting the overclock?


    the overclock gets reset when you clear cmos. what weird about my overclock is that it will boot at 4.6 but no matter what i can not boot at 4.5 anymore. i have something wrong but i cant figure it out so im going to replace the gpu first and go from there. motherboard is next if that doesnt fix it followed by ssd.
Ask a new question

Read More

Graphics Cards Performance GPUs BIOS Graphics