Sign in with
Sign up | Sign in
Your question

New Build, Error hunt help needed

Last response: in Systems
Share
October 4, 2012 12:28:09 AM

Greetings, I need some help with a new build. Im at my wits end. Sorry if this is posted in wrong area, I thought as far as ive gotten memory or MB was about it, or general.

New build, tested outside of case, booted up. GPU did not. Contacted MSI and we updated to a new bios. GPU worked.

Put it all together and windows crashed on update stage. Tore it all apart, tested again, seemed fine. Rebuilt and got windows to install. Everything went great. Then after I had it all set up I started getting BSOD again. When i researched the codes it was all either windows server 2008 codes or memory.

memtest86+ shows no errors, ran multiple times.
3dmark P6896 scores no errors
CPU-Z nothing unusual i can see, good temps
Real Temp/Bios temps fine of dpu fine
sfc scannow now, fine, tried muiltiple drives as main os boot, all same issue.
Latest nvidia drivers, latest gpu bios
tried all fixes from microsoft on BSOD fixes

Now on prime95 I get an error right away, the hardware 0.5 error see .txt file. Which should suggest its a memory error correct? So I switch out memory and run one at a time on memtest86 again and I do get a few errors on one stick. I put other back in same dimm and test and get no errors. When i run the prime95 for just cpu it all comes back with no errrors after about 2 hours testing.

So thats where I am at. Can I test the machine with the one stick of memory and how should i do that in regular windows or safe boot? Should I start with another prime95 with the one stick that reads as good? I just need to bounce this off someone so i can try and resolve all these issues. If I boot again and no errors was it memory or could is still be something else? Ive reached well passed my skill level.

I did not over clock anything. I just wanted nice well reviewed semi powerful stuff so it would run nice and cool and last awhile, play our games and a few art programs, minor video editing. I dont need it to be beastly I just need it to work.

Please if can help me along Id appreciate alittle support on this hunt. if need any certain info let me know.

MSI Z77 MPOWER LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard with UEFI BIOS
Intel Core i7-3770 Ivy Bridge 3.4GHz (3.9GHz Turbo) LGA 1155 77W Quad-Core Desktop Processor Intel HD Graphics 4000 BX80637I73770
Patriot Viper 3 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 15000) Desktop Memory Model PV38G186C9K
GIGABYTE GV-N66TWF2-2GD GeForce GTX 660 Ti 2GB 192-bit GDDR5 PCI Express 3.0 x16 HDCP Ready SLI Support Video Card. Just one
Intel 330 Series Maple Crest SSDSC2CT120A3K5 2.5" 120GB SATA III MLC Internal Solid State Drive (SSD) for os
Western Digital WD Blue WD10EZEX 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive
Rosewill CAPSTONE Series CAPSTONE-750-M 750W ATX12V v2.31 & EPS12V v2.92 SLI Ready CrossFire Ready 80 PLUS GOLD Certified Modular Active PFC Power Supply
Corsair H100 cooling.
Windows 7 home premium
October 4, 2012 2:18:17 AM

So ran prime95 again after finding what seemed a bad stick of memory, still had fatal errors on 2 of 8 workers, 6 ran fine for over an hour, temps good. So confused. Am I having multiple issues? Is one stick on 4gb memory just not enough for the i7 creating errors? Memtest86 says the memory is good, all the other tests are good. I'm lost. No BSOD, games work. Internet works. Do I just replace the memory and hope for the best? Anyone?...
m
0
l
!