Sign in with
Sign up | Sign in
Your question

Troubleshoot - Issue with New Build

Last response: in Systems
Share
October 4, 2012 9:58:47 AM

Hey Guys

I recently built a new PC with the specs below. I am having a issue however which I am not sure how to solve.

The problem, is when I am cold booting the system, it boots up fine and everything works as normal.

However if I am in windows and i do a restart, or even use the restart button on the computer, the PC never gets past POST. It just hangs where it has detected all the drives.

Also when I do a restart, I notice that it even takes longer just to get to the POST screen. Approx 15 seconds more. Basically the monitor power light just flashes as it does before it gets a signal and then eventually goes solid and loads the POST.

I am stumped and not sure what to do. I have cleared cmos several times, updated bios, reseated ram sticks.

Any help will be greatly appreciated in regards to what I can try.

PC Specs:

Corsair 600T Case
Asrock Z77 Extreme 6 Motherboard;
Intel i7 3770k CPU;
Hyper 212 EVO Cooler;
Corsair CML16GX3M4A1600C9 16GB (4x4GB) DDR3 1600MHz CL9 (9-9-9-24) Low Profile RAM;
Asus GTX680 DirectCU II TOP Edition Video Card;
Samsung MZ-7PC128B/WW 128GB SSD 830 Series (OS Drive);
300GB Velociraptor Drive;
2 x 2TB WD Green Drives;
Soundblaster XiFi Titanium Sound Card;
LG DVD/BluRay Drive;
Corsair HX 750W PSU (Gold)
Windows 7 Ultimate 64bit

All components are completely brand new.

I have never had this trouble with a PC before.

Please Help. Thanks

Thatguy
a b B Homebuilt system
October 4, 2012 10:42:44 AM

Problem could be the spin-down/ spin-up time of your disks in the reboot cycle. Difficult to suggest anything without the details, but there is a "SATA Aggressive Link Power Management" in bios. Do you have all disks connected to the intel ports?
m
0
l
October 4, 2012 11:02:46 AM

Currently the SATA Aggressive Link Power Management is enabled in the Bios. I will disable it and see if that helps.

And yes, all HDDs connected to the intel ports and not the Asmedia ones.

thanks for your reply

Edit:
Ok tried disabling the SATA aggressive link power management and that didn't make a difference.

What can be so different between a restart and a power off/on that would cause the computer to boot via one and not the other.
m
0
l
October 6, 2012 12:26:51 PM

Anyone have any more ideas for me?

I tried clearing cmos, upgrading bios to 2.10, disabled all drives but my primary ssd, reinstalled windows, used onboard graphics instead of my graphics card, turned off all power saving options in bios. I even disconnected the reset switch.

I don't know what else I can try.

Computer works perfectly fine from a cold boot. But if i reset from windows, i can get to the post (although it takes longer) and if i am quick enough i can get into bios, but otherwise it will just get stuck on the post screen. If i hit the reset switch while stuck on there, the computer will restart but do the same thing. I have to use the power button and turn the pc completely off then back on for it to boot again.
m
0
l
!