Sign in with
Sign up | Sign in
Your question

System wont post - please help i'm desparate

Tags:
  • New Build
  • Sabertooth
  • Systems
Last response: in Systems
Share
October 4, 2012 10:27:00 AM

Hi my new build won't post at all, I am in need of some assistance,

rig

Fx8120
Asus 990fx sabertooth r2.0 mobo
8gb DDR 1866
Hd7850
Ocz fatality 750w PSU

My initial build had an MSI 990fxa gd65 mobo, last week when over clocking the system turned off and wouldn't come back on, I suspected the mobo was dead and returned it, I swapped it with the sabertooth.

I have re built my system and it will not post, suspected maybe my PSU was dead so tried a friends, same thing happens.

I just get the red CPU led on which indicates an error, the strange thing is that initially when I powered up the fans just span for a second then stopped, after reconnecting the case power button this stopped and the system powers up, it won't however turn off by holding the power button.

I've tried booting with one stick of ram, CMOS clear, re seating the CPU, different psu, and nothing, no post.

Ive heard that some sabertooth owners needed a BIOS update, surely not with the r2.0?

Please help I am totally stuck!

More about : system wont post desparate

October 4, 2012 12:08:35 PM

Well, the red CPU led indicates a problem with your CPU. You most probably destroyed it with to much voltage wile your overclocking experiments.
October 4, 2012 12:18:13 PM

Follow this guide, it will find or eliminate most problems with a non-posting build.
http://www.tomshardware.com/forum/261145-31-perform-ste...
If that fails, you can be somewhat sure something is actually broken in the rig.

What did you try to clock the CPU too, and did you alter the voltages? If you applied way too much voltage there is the possibility you killed your chip.
Related resources
October 4, 2012 12:36:57 PM

When ocing voltages and temps were within spec, the MSI board turned off after 2 mins of p95 and wouldn't power back on, starting to think the CPU is dead but it defo wasn't over volted :( 

Any ideas why the system won't turn off when holding the power button? Have to turn the PSU off to turn fans etc off
October 4, 2012 12:44:52 PM

Guess the only thing you can do is replace the CPU and see if it POST's. Its possible you have gotten a chip that has a manufacturing defect and so failed under overclocking.

Not sure, most I can think that a ground pin on the mobo is shorting out to the case, so power is continuously being supplied.
!