Sign in with
Sign up | Sign in
Your question

System does not start - stays on with CPU-LED lit up

Last response: in CPUs
Share
February 17, 2013 12:08:35 PM

Hello,

My system is experiencing problems lately, all of a sudden. 3 days ago, the system shut down and restarted automatically when watching a movie, and when it restarted, it went on till bios and then restarted again, and this happened in a loop. I switched off the mains for sometime and switched on again to see that the system switches on and immediately switches off, then automatically switches on and the CPU-LED stays lit.

I have :

Removed the motherboard from casing and connected only the PSU and CPU, with cooler, yet it does not go past the CPU-LED. I tried removing the CPU and re-seating it, to no effect. Tried different combinations of RAM, and without RAM too - it does not go past the cpu LED.

What exactly happens:

I press power button, the pc switches on and almost immediately switches off and again switches on with CPU-LED on. The CPU-Fan runs in full speed when this happens.

When it first happened, i left the pc turned off for a whole night and started the next day and it started as if nothing has happened, then again after few hours it started shutting down and restarting. The same happened when i left my pc off for almost 6 hours yesterday and it worked for few hours before it started acting weird.

Now even after long gap it does not start, but stays in the CPU-LED on stage with cpu fans whirring at high speed.

My config -

CPU - core i7 2600K
MB- Asus P8P67 Pro
PSU - Corsair TX 750
RAM - 2 x 4GB GSkill
Graphics - HD 6950 2GB[sapphire]

Please help me isolate the issue. I do not wish to spend money in replacing the properly working component!!!!

The CPU pins and the MB pins seems to be fine, no bent pins, as far as I have seen.

Kindly help me... I don have a spare PSU or CPU :( 
a c 159 à CPUs
February 17, 2013 5:23:51 PM

Try resetting the bios; remove the motherboard battery for about one minute with the power supply unplugged, then reinstall.
m
0
l
February 18, 2013 5:16:39 PM

Hi o1die - Did that too. Removed the battery too, then tried tried removing the CLRTC jumper - no progress. After one whole day of rest, I switched on today to find that it started fine, ran for an hour or so, then again shutdown and started the old stuff again..

I am frustrated with this
m
0
l
a c 743 à CPUs
February 18, 2013 8:00:46 PM

Is the fan in the power supply working? If not, it could be overheating and causing you problems. Do you have another graphics card you can try out to rule out that?
m
0
l
Related resources
!