Sign in with
Sign up | Sign in
Your question

PC wont boot, keeps rebooting constantly

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
October 4, 2012 1:50:42 PM

Hello, i bought a new mobo, cpu and ram for my rig and when i installed everything and turn the it on, the psu starts making a loud noise, like the fan is spinning really fast, then shuts off and boots again exactly the same way, doing this constantly until i shut the power off. I though maybe it was the psu connectors were in the wrong place, i checked and one was out of place(the 5 pin peripheral connector was in the 4 pin sata connector i believe) so i reconnected them, turned the power on....and nothing changed. At this point i though maybe i fried something so i decided to stop messing with it and ask for some opinions.

My Build is:
Case: Nox Coolbay HX
Motherboard: Asus Maximus V Gene(new)
CPU: Intel Core i5 3570k 3.4Ghz(new)
CPU Cooler: Zalman CNPS10X Extreme
GPU: ATI Radeon HD5850 1Gb DDR5
Ram: 2x4Gb G.Skill Ripjaws 2133(new)
PSU: LC-Power Hyperion 700W
SSD: Kingston SSDNow v200 120Gb
HDD: 2x1Tb Western Digital SATAII
Optical Drive: LG Blu-Ray something(i cant seem to remember the rest)

More about : wont boot rebooting constantly

October 4, 2012 2:46:41 PM

Hi,

Good chance that the mobo has a problem.

first I would check the user manual because I think you need to plug in the The 8-pin auxiliary not only 4.

Then if it still does that just ask to replace mobo because you don't have post. (RMA DOA)

Don't tell them you might of plugged in the wrong way.

good luck
October 4, 2012 10:35:17 PM

Thank you for your advice, i contacted the store and am waiting for a reply.
Regarding the connectors the mistake was a 5 pin connector in a 4 pin plug not the cpu connector x)
!