Sign in with
Sign up | Sign in
Your question

Can't access server through router

Tags:
  • Routers
  • Office
  • Servers
  • Networking
Last response: in Networking
Share
September 27, 2011 8:09:45 PM

I have a small office network with a domain and a server. When I added a router to one of my computers, it is no longer able to access the server (which is not on the router). I'm hoping this is a simple fix. Any ideas?

More about : access server router

September 27, 2011 9:16:45 PM

annenap said:
I have a small office network with a domain and a server. When I added a router to one of my computers, it is no longer able to access the server (which is not on the router). I'm hoping this is a simple fix. Any ideas?


I am having a similar issue as well. Here's my setup: I have a verizon USB modem connected to server 2008 R2 which then is connected to a linksys E3200 router through use of ICS and a gigabit network card. The router has it's on DHCP and registers wireless clients with it's own scope. I have issues detecting the server name and registering it on the network; however, if I type in the static IP address that I have issued the gigabit card it will connect me on the windows explorer level.

I have the server connected through the WAN interface on the router and am sure that may be part of the problem, despite the router's disabled firewall. I would like for the optimum setup that is possible to preserve the current state of my home network connections and also utilize the inclusion and management of the server as well. If anyone has any ideas on this subject it will be greatly appreciated.

(Normal expectations for a high speed network is in-considerable because of the "boonies" where the only other option is dial-up)
m
0
l
September 28, 2011 6:46:27 AM

you can't because I guess your router is not on the same network,so just plug an ethernet cable to your main router and connect as bridge mode,or if you want wirelessly turn the second router to client mode(not all routers have client mode) and keep in mind to change the ip adress in order to be at the valid adress range of the first router also disable dhcp.
m
0
l
Related resources
!