Sign in with
Sign up | Sign in
Your question

Please Help!!

Last response: in Systems
Share
October 5, 2012 8:33:51 AM

Hello All,

Spec:

ASUS P8Z77-VPro Motherboard
Crucial Ballistix Elite 4gbx2
Intel i7
Coolermaster M2 Silent Pro 520W

Right basically I am having massive issues with this board, obviously being stupid I put it all into the case first without testing it prior and it didnt work. So I have now taken it out and breadboarded it. It is a nightmare to boot, I am only use 1 stick of RAM at the minute as it wont boot at all with two it. I got it to boot last night and then did some Hieren's mem tests to see if was the memory but they all pasted with no issues.

Since this morning now when I try too boot the MemOK last blinks for around 6 seconds then it powers off, then it takes around 20 attempts to get it to do that again. If I touch the MemOK light it powers off. I am trying to get it to boot so I can update the BIOS, does anyone have any suggestions?

Currently all that is plugged in is 1 stick of ram, screen, keyboard, mouse. I have tried the RAM in all manner of different combinations, I have reseated the chip and heatskink to make sure that it correct, reseated the battery, the motherboard light is on standby and all the power connectors and reset pins are in the right place. I have also tried with two other power supplies and which work and its still the same.

Am I going mad?

Cheers

Tom

More about : question

!