Sign in with
Sign up | Sign in
Your question

Black Screen everytime I start game

Last response: in Systems
Share
October 5, 2012 3:04:25 PM

Hello,

I built a machine a few years ago. Recently, I started randomly getting a black screen. The machine and fans remain on, but the screen goes blank and I have to reset. Typically this happens when I have a lot of websites open, but not always.

I just purchased some software that has some heavy graphics requirements (it's basically a racing game that connects my indoor bike to my computer). I turned the quality all the way down, but still, every time the game starts, I get the black screen almost immediately and have to restart. I haven't even gotten off the starting line yet.

Not sure what the problem is, but here are my computer specs.......I bought everything from newegg, so here are the links:

Gigabyte GA-770TA-UD3 Mother Board: http://www.newegg.com/Product/Product.aspx?Item=N82E16813128419

Galaxy Low Power GeForce 9800 GT 512MB: http://www.newegg.com/Product/Product.aspx?Item=N82E16814162032

Kingston ValueRAM 4GB (2 x 2GB) DDR3 1333: http://www.newegg.com/Product/Product.aspx?Item=N82E16820134792

Rosewill 500W Power Supply: http://www.newegg.com/Product/Product.aspx?Item=N82E16817182038

AMD Athlon II X4 635 Propus 2.9GHz Socket AM3 95W Quad-Core Processor: http://www.newegg.com/Product/Product.aspx?Item=N82E16819103702

Windows 7 32-bit

I'm guessing it's either 1) bad memory, 2) low quality video card, 3) underpowered power supply.

Anything obviously wrong? Suggestions on how to test which is the culprit? Suggestions on what to buy?



Thanks.
October 17, 2012 3:05:51 PM

benchmark your components ... one would fail during the benchmark is the toublesome ..
m
0
l
October 17, 2012 3:13:09 PM

Thanks - I ran a few tests. Nothing failed. Got a new graphics card and now everything is working beautifully.
m
0
l
!