Sign in with
Sign up | Sign in
Your question

Text looks awful when PC is hooked upto TV via HDMI/VGA

Last response: in Graphics & Displays
Share
August 14, 2012 3:34:37 PM

Hello,

I am hoping someone here can give me some pointers on how to improve the quality of the text when using my desktop PC connected to my TV via an HDMI cable.

I have an Nvidia GeForce 8800GT card which has two DVI ports. I am using a DVI-to-HDMI converter to connect the computer to my 32" Samsung HD TV. The problem is, whilst the display works and is readable (I am typing this forum post on this PC) the text is very hard to read as it is very jagged and just doesn't look clear at all.

I am running the native resolution of 1280x720, and I have tried messing around with so many settings, on both my TV and in Nvidia Control Panel in Windows. My TV picture mode is set to "screen fit". I have tried others but still the text looks awful. It almost seems to have a kind of white-ish outline to it, and whilst I can read it, it's not clear. Is there any way to make a PC show crystal clear on a HDTV (like it would if I connected this to a monitor?)

Any help would be great, as it looks like I will be using this PC for some time, as my laptop has decided to explode, pretty much.

Thanks,

Alex
August 14, 2012 3:46:35 PM

Thats one of the downfalls on using a tv monitor. You'll never get that pc monitor *crystal clear* picture *with text* as you describe it. If your using a screen that small i'd suggest just using a computer monitor.
August 14, 2012 3:48:39 PM

Thanks for the quick response. I don't currently have a computer monitor, as it just randomly stopped receiving power a few months ago, and sadly, nor can I afford one. Why does the text look so bad? Surely it's essentially the same as a PC monitor?
Related resources
Can't find your answer ? Ask !
August 14, 2012 3:56:55 PM

No it is not the same.
August 14, 2012 4:00:24 PM

I'm using a TV (SONY LED 36') has a monitor and I had the same problem!
The solution I found was decreasing the sharpness of the image (on TV's settings), I set it to around 30% of the maximum and it looks great here!
Don't forget to turn off all the useless "awesome TV features" that comes with it, since u'r using it has a monitor.
Hope it works for you ;) 
August 14, 2012 4:08:10 PM

Oops just noticed my TV has an HDMI port labelled "HDM1 - DVI" - I've plugged it into this and now it's automatically found the correct resolution (being 1366x768) and everything fits on the screen perfectly. The text is now fine but could still do with some sharpness, which 'awesome tv features' would you recommend disabling?

Thanks!
August 14, 2012 4:30:06 PM

Features like: "noise reduction" "MPEG noise reduction" "image noise reduction" "CineMotion" "Black corrector" "Adv. Contrast Enhancer" "Auto Light limitation", these are all turned off, I just let "clear white", "live color" and "Detail nivel boost" on High, and "edge enhancer" on medium.

These are my TV settings... but i believe u will find similar settings on yours. :) 
!