Sign in with
Sign up | Sign in
Your question

GeForce GTX 560 Self changing gamma

Last response: in Graphics & Displays
Share
August 14, 2012 8:31:30 PM

I don't knoiw what exactly is wrong with my system here.
It's been running fine for months now, but just the other day, I was in the middle of playing "Blacklight: Retribution" and out of nowhere my gamma starts adjusting itself.

First it goes incredibly dark, so I can barely play, then next thing I know, it's as bright as the sun.

It does the same thing when I try playing "APB reloaded" but doesn't have this issue when I'm on my desktop using my computer normally.

The gamma will fix itself when I adjust it through Nvidia control panel, and then change on its own again 5-10 minutes later.

I've tried updating my drivers, and I've tried playing around with certain settings in the NCP, with no success.

I'd greatly appreciate any help that can be offered.

Also, the rest of the system is as follows.

CPU- core i52500k 3.3ghz (overclocked using Asus AI suit, to 4.3 if I remember correctly)
MOBO- Asus P8z68-v (Base model, not deluxe or pro)
RAM- corsair vengeance 4gigx2 RAM
GPU- Geforce GTX 560 (non Ti) (Overclocked as well, but I have set the clock back to factory settings and had the same results)
PSU- Raidmax RS-630SS
August 14, 2012 8:45:38 PM

make sure your monitor's "dynamic contrast" feature is disabled
August 14, 2012 9:41:52 PM

doron said:
make sure your monitor's "dynamic contrast" feature is disabled


My moniter doesn't even seem to have this function.
Related resources
August 14, 2012 9:59:04 PM

what's your monitor make/model?
August 14, 2012 11:56:12 PM

disabling this hasn't helped at all either, the gamma still changes on its own.
August 15, 2012 12:29:58 AM

Try turning off "ASCR", I believe it's in the "Image" section at the monitor's OSD.
August 16, 2012 3:44:12 AM

doron said:
Try turning off "ASCR", I believe it's in the "Image" section at the monitor's OSD.


I apologize for the delayed reply, I haven't been home all day to mess with this anymore.
But the ASCR function was already turned off. So just for the hell of it I turned it on to see how this will effect things.
August 16, 2012 5:20:51 PM

Nothing at all that I've tried so far has helped at all.
I've tried having that ASCR turned both on and off.
I've tried disabling the Dynamic contrast in my Nvidia control panel.
Ialso tried setting all setings in NCP to use Nvidia settings instead of video player settings.

I don't really know what else could be causing this.
August 17, 2012 2:07:52 AM

Thank you again wonderful people of tom's hardware.
For the second time now, I've posted asking for help with an issue on this site and gotten 'almost' no help, then ended up figuring out the problem myself.

I don't know why I even bothered posting here.

But for future reference, if anyone else comes across this and needs help.
It turns out that the "Game Companion" I downloaded for streaming was causing the issue.

It has a feature in it for on the fly video adjustments.
This feature happened to cycle through presets upon pressing "Alt+Shift"
I have crouching, in all of my games, bound to the alt key
and sprinting bound to shift
whenever I happened to hit both of these together, that triggered the change.

I simply unbound the keys and all is well now.
!