Sign in with
Sign up | Sign in
Your question

Screen Resolution no longer showing up?(need help quick please)

Last response: in Graphics & Displays
Share
August 14, 2012 9:20:31 PM

Hi there, i took my laptop/monitor(laptops screen is burned out and dark) over to my friends house, and now the resolution i was using before 1600x900 60 hertz is showing up as an option anymore.

Ive updated both drivers and have gone through the entire list of resolutions im giving in properties.

wasn't sure where to put this but i thought this was a good place, please post anything that might help and thank you very much for any answers.
a b U Graphics card
August 14, 2012 10:19:43 PM

Hi

Could you clarify your problem a bit more?

Thanks
m
0
l
August 14, 2012 11:20:59 PM

when i moved the laptop my resolution got reset, and the option i normally use(1600x900) isn't an option anymore
m
0
l
Related resources
August 15, 2012 12:03:37 AM

ok after downloading nividias tool i created a custom resolution thats the native for the external monitor.

now it just looks a little too stretched upward, like the top of the window, im running windows 7...heres a screenshot any idea how to fix the original problem?

The text also looks a bit messed up...like its kinda spotty...any idea how to fix that?

http://img201.imageshack.us/img201/1210/resolution.png

in the picture the text looks fine, but on the actual monitor its spotty and just a bit off
m
0
l
a b U Graphics card
August 15, 2012 7:12:22 PM

Well first of all keep in mind that it is better to select 'Show desktop only on 2' (from screen resolution) depending on which one your native monitor is. This will make your gpu 'concentrate' on just one screen therefore it won't lack in resolution. Finally all you need to do is go to Nvidia control panel and click on adjust desktop size and position. Then you can easily adjust your desktop to fit your screen.

Hope this helps!
m
0
l
August 15, 2012 7:47:28 PM

already have it set that way, it still thinks the laptops screen is the main one so it sets a diffrent native...the letters look a lot better so i think i fixed it up for the most part.
m
0
l
!