Closed

Explorer Bar in Windows Explorer

Archived from groups: microsoft.public.windowsxp.customize (More info?)

My computer did an Automatic Microsoft XP Upgrade the other day and since
then when I open Windows Explorer I do not get the folder list in the left
pane. I Select Folders from the View - Explorer Bar menu selection and the
folder list appears. I then select Tools - Folder Options and press the Apply
to all folders Button. Remember each folder's view settings is also checked.
When I reopen Windows Explorer later on I do not get the folders list as it
did before the upgrade.

Thanks
Shayne
9 answers Last reply
More about explorer windows explorer
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Edit the shortcut's "Target" to read;

    %systemroot%\explorer.exe /e,C:\

    (the /e switch is what provides the functionality.)

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    "Shayne" wrote:
    | My computer did an Automatic Microsoft XP Upgrade the other day and since
    | then when I open Windows Explorer I do not get the folder list in the left
    | pane. I Select Folders from the View - Explorer Bar menu selection and the
    | folder list appears. I then select Tools - Folder Options and press the
    Apply
    | to all folders Button. Remember each folder's view settings is also
    checked.
    | When I reopen Windows Explorer later on I do not get the folders list as
    it
    | did before the upgrade.
    |
    | Thanks
    | Shayne
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Thanks you.......It works.

    "Dave Patrick" wrote:

    > Edit the shortcut's "Target" to read;
    >
    > %systemroot%\explorer.exe /e,C:\
    >
    > (the /e switch is what provides the functionality.)
    >
    > --
    > Regards,
    >
    > Dave Patrick ....Please no email replies - reply in newsgroup.
    > Microsoft Certified Professional
    > Microsoft MVP [Windows]
    > http://www.microsoft.com/protect
    >
    > "Shayne" wrote:
    > | My computer did an Automatic Microsoft XP Upgrade the other day and since
    > | then when I open Windows Explorer I do not get the folder list in the left
    > | pane. I Select Folders from the View - Explorer Bar menu selection and the
    > | folder list appears. I then select Tools - Folder Options and press the
    > Apply
    > | to all folders Button. Remember each folder's view settings is also
    > checked.
    > | When I reopen Windows Explorer later on I do not get the folders list as
    > it
    > | did before the upgrade.
    > |
    > | Thanks
    > | Shayne
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    You're welcome.

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    "Shayne" wrote:
    | Thanks you.......It works.
  4. Hi,

    Same thing happened to me but with My Computer,

    When I open My Computer I do not get the folder list in the left
    pane. I Select Folders from the View - Explorer Bar menu selection and the folder list appears. I then select Tools - Folder Options and press the Apply to all folders Button. Remember each folder's view settings is also checked. When I reopen My Computer later on I do not get the folders list as it did before the upgrade.

    In your answer I found that I need to edit shortcut's "Target"
    but I can't edit shortcut's target on the My Computer

    Can You help Me.
  5. how to remove ''explorer bar" from 'windows explorer" ???
  6. you do it from Views->Explorer bar
  7. thx guys i have found the solution

    tools > folder options > use windows classic folder

    Now if i can just get "make a new folder button" up there with my <forward> <back> <copy><paste> i'll be happy :)

    http://attachments.techguy.org/attachments/147169d1235714338/ddddd.jpg
  8. Its annoying but once you get the fix its no problem at all.
    You need to change the default to EXPLORE folders instead of OPEN them.

    To change, from windows explorer, click on Tools, Folder Options, and then the File Types tab. Find (NONE) Folder in the list and highlight it. Click the Advanced button. Select Explore. It should be bold now. Apply to all folders.

    The modified shortcuts like the solution about just don't work on my XP home sp3, I don't know why. But this solution is better I think.
  9. Necropost.
Ask a new question

Read More

Configuration Windows Explorer Microsoft Explorer Windows XP