Ssd wont boot after I mounted a drive to it

I have a clone computer that I built about a year ago. I put a 90Gb SSD in there and put win 7 on it. I also had 2 other hdd's in there from past computers. I was trying to use them as data disks so my ssd wouldn't get so full. Well since I never wiped them out from past computers they were getting close to full. So I took off all the data I wanted on one of the drives and then formatted that drive and mounted it to my ssd. It was working fine. Then one day I come home and turn on my computer and now it won't boot up. My SSD doesn't show up other than it being called the x: drive with only 31.4 MB on it. No kinda system restore points are shown, and a repair disk doesn't work, or even to try and reinstall doesn't work. It's like my computer isn't recognizing the ssd hard drive as my c: drive and the disk I just formatted is the disk they think is the c: drive. Can someone help? Please!
2 answers Last reply
More about wont boot mounted drive
  1. crazazzluck said:
    I have a clone computer that I built about a year ago. I put a 90Gb SSD in there and put win 7 on it. I also had 2 other hdd's in there from past computers. I was trying to use them as data disks so my ssd wouldn't get so full. Well since I never wiped them out from past computers they were getting close to full. So I took off all the data I wanted on one of the drives and then formatted that drive and mounted it to my ssd. It was working fine. Then one day I come home and turn on my computer and now it won't boot up. My SSD doesn't show up other than it being called the x: drive with only 31.4 MB on it. No kinda system restore points are shown, and a repair disk doesn't work, or even to try and reinstall doesn't work. It's like my computer isn't recognizing the ssd hard drive as my c: drive and the disk I just formatted is the disk they think is the c: drive. Can someone help? Please!

    Hope some fo this helps
    http://www.bing.com/search?q=windows+7+x+drive&form=MOZSBR&pc=MOZI
  2. ksiemb said:


    I've already done that search and still nothing. I can't seem to find anyone that has had the same problem and fixed it.
Ask a new question

Read More

Configuration SSD Computers Windows 7