Sign in with
Sign up | Sign in
Your question

FX-8320 Keeps underclocking

Tags:
Last response: in CPUs
Share
February 19, 2013 2:45:45 PM

Here is my pc:

ASRock 970 Extreme3
FX-8320
8 Gb RAM
500 gb WD HDD
XFX Radeon 7850 2 gb

Windows 8 Pro 64bit


My problem is that my CPU is underclocking even under load (playing BF3 for example)

I have disabled all power saving features in BIOS (Cool and Quiet, Turbo core... etc.) and also put the settings on maximum performance in Windows and disabled Thermal Throttling. I did not overclock, but use default frequency.

While playing Batllefield 3 these are my stats:

CPU: Speed:1.33 GHz, temp 40 C on Hardware monitor, cooler not hot to the touch.

At the same time I get 20-30 FPS in BF3 because of the CPU...

What could be the issue here?

Also I must note it is not like this every time, sometimes it locks on 3.46 GHz and I get 60-70 FPS in BF3

Thanks

More about : 8320 underclocking

February 19, 2013 2:58:20 PM

bokib said:
Here is my pc:

ASRock 970 Extreme3
FX-8320
8 Gb RAM
500 gb WD HDD
XFX Radeon 7850 2 gb

Windows 8 Pro 64bit


My problem is that my CPU is underclocking even under load (playing BF3 for example)

I have disabled all power saving features in BIOS (Cool and Quiet, Turbo core... etc.) and also put the settings on maximum performance in Windows and disabled Thermal Throttling. I did not overclock, but use default frequency.

While playing Batllefield 3 these are my stats:

CPU: Speed:1.33 GHz, temp 40 C on Hardware monitor, cooler not hot to the touch.

At the same time I get 20-30 FPS in BF3 because of the CPU...

What could be the issue here?

Also I must note it is not like this every time, sometimes it locks on 3.46 GHz and I get 60-70 FPS in BF3

Thanks

Are you sure that the bios isn't underclocking your memory? I have several Asrock mb's (Athlon cpu's) and they all default to underclocking the memory/cpu. I have to go into the bios and set the memory to the correct speed.
February 19, 2013 3:03:32 PM

Actually I do have 1800 Mhz memory but it is set by default on 1600 Mhz in BIOS....
I did try setting it manually to 1800 Mhz, but nothing changed much...


Just now I tried running Prime95, and it runs 8 instances but my CPU is only 54% utilized...
Related resources
a b à CPUs
February 19, 2013 3:10:40 PM

1. What is your powersupply?

2. Did you upgrade the BIOS?
February 19, 2013 3:13:11 PM

BuddiLuva said:
1. What is your powersupply?

2. Did you upgrade the BIOS?




1.OCZ CoreXStream AC 230V, 50Hz, DC 3.3/5/±12V, 500W, Retail, Active PFC, 1x120, Efficiency 80%

2. Upgraded to the latest version from ASrock website
a c 680 à CPUs
February 19, 2013 3:24:55 PM

Are you using any of the Asrock utilities on your system? If so, there could be a setting on it that is overriding the bios @ startup.
February 19, 2013 3:26:43 PM

logainofhades said:
Are you using any of the Asrock utilities on your system? If so, there could be a setting on it that is overriding the bios @ startup.



I did have AMD Overdrive installed, but I uninstalled it. All I have left is the MSI Afterburner for the GPU, but Ill try removing that too.. thanks!
a b à CPUs
February 19, 2013 3:28:46 PM

Your PSU is probably just about coping with those specs.

Do you have ASRock AXTU installed? that also overrides CnQ
February 19, 2013 4:05:00 PM

BuddiLuva said:
Your PSU is probably just about coping with those specs.

Do you have ASRock AXTU installed? that also overrides CnQ



Nope, I did not install AXTU. That's strange, I thought a 500W PSU would be enough for 8320-7850 combo



a c 680 à CPUs
February 19, 2013 4:24:14 PM

bokib said:
1.OCZ CoreXStream AC 230V, 50Hz, DC 3.3/5/±12V, 500W, Retail, Active PFC, 1x120, Efficiency 80%

2. Upgraded to the latest version from ASrock website



Did you make the changes to your bios settings before or after the bios update?
a b à CPUs
February 19, 2013 4:37:04 PM

this sounds like a bios problem. is there another bios you can try?
a b à CPUs
February 19, 2013 5:49:05 PM

Your best bet is to undervolt your CPU in order to limit its power consumption
February 19, 2013 7:48:46 PM

I will try to downgrade the BIOS. I did a reset to default settings and turned off all power saving features. So far its holding on 3.46 GHz. Ill see how it will be.

I did not overclock it, so that shouldnt be a problem...

Thanks for all the ideas..
a c 680 à CPUs
February 19, 2013 8:08:06 PM

His chip is at stock. I agree with lowering the voltage a bit. His chip on auto might be drawing just enough that the board thinks it is overclocked. From what I have seen with a bit of searching, stock non turbo voltage is 1.37. I would start by setting your cpu voltage to this first and see how it works. Sometimes auto voltages can be higher than you really need.
a b à CPUs
February 20, 2013 7:27:48 AM

That shouldn't be the case because I run the 965 on the same board.

And my stock voltage is 1.4 (i know its crazy)
But it ran fine, but i've still lowered it to 1.37
January 31, 2014 6:36:33 AM

The rediculously high voltage the motherboards are defaulting these chips at are making everything run SUPER hot which results in "Thermal Throttling" to keep the chip from burning up.

Go into your bios and keep lower the CPU voltage. My motherboad wanted to run my 8320 @ 1.5V. Yeah thats insane. I have mine running @ 1.1750V @ stock speeds w/ a max temp of 42 degrees C with the stock cooler.

I am working on undervolting my G-Skill Ripjaw RAM. MoBo was giving it 1.5V.
I have it at 1.280V stable but I haven't tested lower voltages yet. Tonight I will.

I will try undervolting many other things as this has been a great learning experience for me. I am hoping this will put me on par w/ intel for power consumption. My dad has an i5 47xx that I can't wait to compare this against.

It might be your VRM as others have noted. Make sure your MoBo has 140-200 watt CPU support. There is not much you but save for a better motherboard if this is the case. You can try aftermarket VRM coolers but you might still fry it.

I hope I answered your questiongs as im still tinkering with this chip.
January 31, 2014 6:36:35 AM

The rediculously high voltage the motherboards are defaulting these chips at are making everything run SUPER hot which results in "Thermal Throttling" to keep the chip from burning up.

Go into your bios and keep lower the CPU voltage. My motherboad wanted to run my 8320 @ 1.5V. Yeah thats insane. I have mine running @ 1.1750V @ stock speeds w/ a max temp of 42 degrees C with the stock cooler.

I am working on undervolting my G-Skill Ripjaw RAM. MoBo was giving it 1.5V.
I have it at 1.280V stable but I haven't tested lower voltages yet. Tonight I will.

I will try undervolting many other things as this has been a great learning experience for me. I am hoping this will put me on par w/ intel for power consumption. My dad has an i5 47xx that I can't wait to compare this against.

It might be your VRM as others have noted. Make sure your MoBo has 140-200 watt CPU support. There is not much you but save for a better motherboard if this is the case. You can try aftermarket VRM coolers but you might still fry it.

I hope I answered your questiongs as im still tinkering with this chip.
a b à CPUs
January 31, 2014 7:28:23 AM

try setting your vcore to 1.35 (it will more than likely go lower, mine was stable at stock at 1.19v) and make sure you have a fan blowing air across your motherboard vrm circuits to help with the vrm temps.
!