Sign in with
Sign up | Sign in
Your question
Solved

System fails to POST

Tags:
  • New Build
  • Desktops
  • Power
  • Systems
Last response: in Systems
Share
October 6, 2012 7:02:02 PM

my desktop is not booting... it say the system fails to POST,, I was accidentally pull out the power cord in the outlet while its turn on.can anyone help me..please

More about : system fails post

October 6, 2012 8:24:32 PM

erica08 said:
my desktop is not booting... it say the system fails to POST,, I was accidentally pull out the power cord in the outlet while its turn on.can anyone help me..please

use the clear the cmos jumpoer to clear the cmos. most new mb have power loss saftys you may have tripped one of them. if that message is on the screen the the mb trying to post.
m
0
l
October 7, 2012 5:42:48 AM

smorizio said:
use the clear the cmos jumpoer to clear the cmos. most new mb have power loss saftys you may have tripped one of them. if that message is on the screen the the mb trying to post.


how do I do It????? the system wont let me go through the bios menu... it was stock in the intel screen logo...
m
0
l
Related resources

Best solution

October 7, 2012 11:26:12 AM

there a cmos button or jumper on most mb..look for cmos jumper on the mb user guild. most time you turn the power of and move the jump over. wait a few min then move it back.
Share
October 8, 2012 11:17:32 AM

smorizio said:
there a cmos button or jumper on most mb..look for cmos jumper on the mb user guild. most time you turn the power of and move the jump over. wait a few min then move it back.





yup...I've got it.. Thanks! my system is booting properly ... :) 
m
0
l
October 8, 2012 11:17:46 AM

Best answer selected by erica08.
m
0
l
October 9, 2012 4:00:18 PM

would you like us to send you a roll of bright yellow caution tape for the power cord???
m
0
l
!