Sign in with
Sign up | Sign in
Your question

Bioshock graphic settings

Last response: in Graphics & Displays
Share
August 15, 2012 3:30:14 PM

so i just installed my new 6870 today and ran bioshock and everything worked perfectly but i made a dumbass move and changed the graphic settings to some too big and now bioshock wont even show up, just a black screen.. any idea on how to fix?
August 15, 2012 3:59:03 PM

There should be a .ini file under either my documents or bioshock's own folder, I think it's called Bioshock.ini, open it with notepad and edit resolution manually from there then save.
m
0
l
August 15, 2012 4:11:28 PM

wiinippongamer said:
There should be a .ini file under either my documents or bioshock's own folder, I think it's called Bioshock.ini, open it with notepad and edit resolution manually from there then save.

do you know what resolution to set it to? cuz when i changed it in game i changed it to the res. of my desktop and thats whats caused the problem
m
0
l
Related resources
August 15, 2012 4:26:40 PM

You should always set it to your monitor's native resolution. Maybe you set your refresh rate wrong, you can also change that from the ini. What resolution are you using?
m
0
l
August 15, 2012 4:32:18 PM

wiinippongamer said:
You should always set it to your monitor's native resolution. Maybe you set your refresh rate wrong, you can also change that from the ini. What resolution are you using?

my screen is 1920x1080 but when the game was at 1080x768 all was well until i changed it to 1920x1080
m
0
l
August 15, 2012 4:44:41 PM

Reinstall the game and update your graphics drivers if the ini don't work, that should do the trick.
m
0
l
August 15, 2012 5:49:52 PM

wiinippongamer said:
Reinstall the game and update your graphics drivers if the ini don't work, that should do the trick.

nothing is working all i get is a black sreen
m
0
l
August 15, 2012 6:10:47 PM

I had a similar problem with Dirt2, where I had set anti aliasing too high. The game couldn't even start itself, thus I couldn't change the settings back, I tried everything (Even running in safe mode and as administrator, hoping it would change anything). In the end, I just uninstalled the game, cleaned the registry and installed it again, after that everything ran fine. If you haven't even started playing the game, I suggest you to simply re-install the game as it might just turn out to be easier and less-time consuming than changing those preference files and stuff-like that.
m
0
l
August 15, 2012 6:35:08 PM

ok i got it to work by right clicking it in the menu and running in directx9 not sure why it didnt do that in the first place but who cares :)  thanks
m
0
l
August 15, 2012 8:33:33 PM

"Wasn't Bioshock DX9-only?"

DX 10 basically just added dynamic water ripples, better smoke and sharper shadows. Not a very noticeable improvement.
m
0
l
!