Sign in with
Sign up | Sign in
Your question

Error Unsupported CPU Installed-message Pentium4 w/3.4Ghz upgradeHELP

Last response: in CPUs
Share
February 19, 2013 11:12:02 PM

As a newer member I'm trying to tackle a project but somehow got in a little over my head...despite how replacing a CPU is about a 3 on the 1-10 scale of hard stuff to do...but I really need some help.

“Error Unsupported CPU Installed” message after updating my Pentium 4 processor from 3.0Ghz up to 3.4Ghz…HELP!

I have an older HP a1240n desktop computer. It was purchased a while back. It has a 3.0Ghz processor (which uses an LGA 775, “Socket T”, Intel desktop CPU socket.) It worked just fine, but a little slow for my wife’s home office needs. It has a Asus PTGD-LA (Goldfish3) Goldfish3-GL8E motherboard, as shown here:

http://h10025.www1.hp.com/ewfrf/wc/document?cc=us&lc=en...

• According to the boards specs:
• Socket: LGA775
• Supports processor up to 3.4 GHz
• Supports Intel Pentium 4 HT processors
The Base processor is a Pentium4 630 (P) HT 3.0 GHz:
• 800 MHz front side bus
• Socket 775

Based on my research for the Goldfish3 motherboards specs, the largest CPU it will support is 3.4Ghz, so I bought a Intel Pentium 4 3.4 Ghz / 1M / 800 Mhz socket 775 CPU processor SL7J8
The CPU I bought is used and was sold as “tested” and passed.

It’s a Intel Pentium 4 550 Processor - 3.4GHz
Product Features
• Frequency (MHz): 3400
• Frequency (MHz): 800
• Socket: LGA775
• Level 2 cache size: 1MB
• Thermal Design Power (W): 84
• Brand Name: Intel
• Model: JM80547PG0961M

I bought one like this one shown here: http://www.amazon.com/Intel-Pentium-SL7J8-3-4Ghz-Socket... .....only I paid about $5 bucks for it.

Once I installed the new processor, I tried to start up the computer system and pressed the F1 key to get the bios screen to appear ( I think it's F1 on my system...but not really sure) but all I get is a message “Error Unsupported CPU Installed” and the computer will shut off in a few seconds. Which it does.

Did I buy the wrong CPU? I researched it and found that the 3.4Ghz socket 775 CPU processor SL7J8 is the 550 processor and all looked correct for a match. I’m not sure what I did wrong or if I have to manually clear the bios as shown here (near the bottom of the page) http://h10025.www1.hp.com/ewfrf/wc/document?cc=us&lc=en...

I found a chart that shows the processors but I lack the experience to determine if this is the correct CPU or not http://www.cpu-world.com/CPUs/Pentium_4/TYPE-Desktop%20...

And from the same reference source, here is the SL7J8 (which is what I bought) http://www.cpu-world.com/cgi-bin/IdentifyPart.pl?PART=S...

What the heck did I do wrong? This seemed like a pretty easy project...even for me??? :pt1cable: 
a c 133 à CPUs
February 20, 2013 1:43:29 AM

its against the rules to bump. and is a booboo. do not bump again :) 

did u update the bios before installing the cpu that would prob be useful

m
0
l
February 20, 2013 1:57:24 AM

Whoops...I didn't realize the bump thing was not allowed. But very understandable and I apologize to the moderators for doing so. Weird..I just sent you a PM. Its like you read my mind or something.... Thanks for replying.



Nope...I didn't update the bios before installing the new CPU.

Before I tacked it...I read a few places that I was supposed to log in by pressing F1 (or what ever the proper function key is for my system...never really found a straight answer for the HP a1240n) when the start up screen appears and take care of the bios after the install.

I did a little more readin gon the motherboard and found some specs:

HP / Compaq ASUS PTGD-LA Goldfish3-GL8E Puffer2 Intel Socket 775 DDR2 PCI-E Oem Motherboard

Motherboard description
Motherboard manufacturer's name: ASUS PTGD-LA
HP/Compaq name: Goldfish3-GL8E
CPU/Processor
Socket: LGA775
Supports processor up to 3.4 GHz
Supports Intel Pentium 4 HT processors
Front-side bus (FSB)
800 MHz
Chipset
Northbridge: Intel 915GV Graphics Memory and Controller Hub (MCH)
Southbridge: Intel ICH6
BIOS features
4Mb FWH EEPROM

HP BIOS with enhanced ACPI, DMI, Green, and PnP Features Plus
Form factor
Micro-ATX form factor, 9.6 in x 9.6 in
Memory
Dual-channel memory architecture
4 x 240-pin DIMM sockets support unbuffered non-ECC 4 GB 533/400 MHZ DDR2 memory modules
Maximum HP/Compaq approved memory is 4 GB*

Also here: http://www.partforcomputer.com/PartDetail.aspx?id=4885
shows....

Upgrade Information

Maximum approved processor: 3.4 GHz Pentium 4 HT processor
Maximum installable memory: 4.0 GB *

*NOTE: Actual available memory may be less than 4.0 GB.



Motherboard Details

Part number PTGD-LA
Manual: goldfish3_manual.pdf (697 KB)
Micro ATX form factor
Socket 775 architecture
Intel Pentium 4 LGA-775 HT (Prescott) processor support
800 MHz FSB (Pentium 4 Prescott - socket 775)
533 MHz FSB (Celeron D Prescott - socket 775)

Intel i915G Northbridge, ICH6 Southbridge
Northbridge: Intel i915GV graphics and memory controller hub
supports up to 4.0 GB system memory using 240-pin unbuffered non-ECC 1.8V DDR SDRAM.
supports Dual-Channel memory configurations when using identical pairs of DIMMS
Southbridge: Intel I/O Controller Hub 6
1 x Ultra DMA 66/100
4 x Serial ATA 150 (SATA) ports
Memory
4 DDR2-DIMM slots for PC2 3200 (400 MHz) or PC2 4200 (533 MHz) DDR2-DIMMS
Maximum module size is 1 GB
Maximum installable memory: 4.0 GB *

********************************************************************

Ok...now 1:30 am but I'm thinking I might have just figured out the problem.


Here goes....

My original 3.0Ghz CPU is a Pentium 4 630 SL7Z9 which belongs to the Intel Family 15 model 4. It has an L2 Cache of 2MB and has a 64-bit instruction set.

The one I just installed (that shows "Error Unsupported CPU" is a 3.4Ghz CPU is a Pentium 4 550 #SL7J8 which belongs to the Intel Family 15 model 3. It has an L2 Cache of 1MB and has a 32-bit instruction set.

From looking at this reference chart, http://en.wikipedia.org/wiki/List_of_Intel_Pentium_4_mi...

.....it looks like the correct CPU I need for a 3.4Ghz upgrade should have been and needs to be a 3.4Ghz Pentium 4 650 #SL7Z7 or a "stepping" of #SL8Q6 , which like the 630 also belongs to the Intel Family 15 model 4. It also has an L2 Cache of 2MB and has a 64-bit instruction set...just like the original 3.0Ghz CPU I had.
m
0
l
Related resources
Can't find your answer ? Ask !
a c 133 à CPUs
February 20, 2013 1:26:29 PM

interesting

m
0
l
February 20, 2013 4:22:41 PM

Interesting indeed. I think that this is the problem..or at least I hope so. I spent a good 4 hours last night trying to trouble shoot the problem. I'm going to purchase a 650 CPU today and see if swapping out to 550 that doesn't work does the trick. At least I hope that's all that's to it.

I read the 630 to 650 should be simply recognized in the bios and I shouldn't have to do anything after restart. I'm going to temporarily put the 630 CPU back in today...just to make sure all is well... and to test out 4GB of DDR2 RAM I also purchased as used.
m
0
l
February 28, 2013 12:02:03 AM

By the way...I solved the problem.

Sure enough the 550 CPU was not compatible for the reasons I pointed out the other day. My desktop is now happily running at 3.4Ghz...upgraded from a 3.0Ghz.

I also went from 1GB RAM up to 4 GB RAM...it all made a very noticeable improvement in performance.
m
0
l
March 10, 2013 4:59:03 AM

Just a helpful POI...since its only a 32-bit OS of Windows XP....although I installed 4GB of memory, it would only recognize 3.11GB of it.

I read that the most a 32 bit OS will recognize is typically up to 3.55GB out of the allotted 4GB you may install. Just something to be aware of. Of course if it would have been a 64-bit version of Win XP, then the full 4GB of installed memory would have been recognized.

I'm glad I installed the 4GB, since I then installed an older Radeon X1550 graphics card into the PCI slot. After that addition, the system only shows 2.86GB memory.... since the graphics card taps into the resources, reducing it further.
m
0
l
a c 133 à CPUs
March 14, 2013 10:46:29 AM

hows the update on ur situation?

m
0
l
March 14, 2013 4:58:03 PM

iceclock said:
hows the update on ur situation?


Hey Iceclock...I managed to figure it out. I need to use a 650 3.4Ghz chipset to upgrade from the 630 CPU that it originally had. The 550 CPU 3.4Ghz (that I thought I could use) was not compatible and the mother board wouldn't recognize it...so my wife's workstation desktop is now happily running at 3.4Ghz...upgraded from a 3.0Ghz. It was a good learning experience.

And I can concentrate on my gaming build again.

m
0
l
a c 133 à CPUs
March 15, 2013 10:54:17 PM

sounds good. :)  u mean the fm2 build :D 

m
0
l
!