Sign in with
Sign up | Sign in
Your question

Nvidia SLI Configuration not there

Tags:
  • Nvidia
  • Configuration
  • Graphics Cards
  • SLI
  • Graphics
Last response: in Graphics & Displays
Share
August 15, 2012 9:28:48 PM

Hi, I just managed to set up both of my graphics cards and they're running and they're being read by my computer. However I have EVGA graphics cards and an NVIDIA Bridge connecting both of them. I'm not sure if this is the problem, but everytime I go to the nvidia control panel to turn on the SLI under Set SLI Configuration screen or what not. I don't have that option. It's just not there. So I've tried uninstalling and reinstalling the drivers and seeing if they'll recognize the cards and the sli bridge. I don't know any other means of how to solve this. Can anyone help me, do I need to buy a EVGA SLI bridge?

More about : nvidia sli configuration

a c 173 Î Nvidia
a c 274 U Graphics card
August 15, 2012 9:33:21 PM

darkflcn6 said:
Hi, I just managed to set up both of my graphics cards and they're running and they're being read by my computer. However I have EVGA graphics cards and an NVIDIA Bridge connecting both of them. I'm not sure if this is the problem, but everytime I go to the nvidia control panel to turn on the SLI under Set SLI Configuration screen or what not. I don't have that option. It's just not there. So I've tried uninstalling and reinstalling the drivers and seeing if they'll recognize the cards and the sli bridge. I don't know any other means of how to solve this. Can anyone help me, do I need to buy a EVGA SLI bridge?

No, but from the information you have given it seems as either your motherboard is not an SLi compatible one (then where did you get the SLi bridge from?) or you may be using cards that are incompatible with each other.
m
0
l
!