Sign in with
Sign up | Sign in
Your question
Closed

GTX 560 TI FPB, White Lines in safe mode, 640x480 resolution, black screen.

Last response: in Graphics & Displays
Share
August 16, 2012 4:34:28 AM

Hello everyone,

I have recently purchased a used GTX 560 TI from ebay. The seller has been great working with me, so no problem there. He says the card was working in his friends machine "they watched youtube videos."

History:
I purchased a custom built pc in 2009. Specs were:

Windows 7 64 home premium. "Authentic"
AMD Phenonm Processer II x4 945
Motherboard: Gigabyte MA790GPT-UD3H
Power: Fatality 550 watt.
Ram: OCZ DDR3 4gb
Motherboard Graphics "currently using" ATI Radeon HD 3300
Former Graphics Card: BFG GTX 275 "Artifacting"

About a month ago the card died. I believe it was from not being cleaned, b/c I never did "shame on me" for 3 years of usage. I purchased the 560, and upon instalation received white lines. After windows auto installed the hardware, I restarted. This resulted in windows booting with lines again and in 640x480 "forced" res. The card is stopped by windows b/c of error 43.

I spent days researching and 3 hours with a local tech last night. We have done everything past the point of the normal check list. Deleted old drivers with driver sweeper. Tried multiple drivers from EVGA. Used Device doctor, Driver Reviver, every driver updated.. Still error 43..

Funny things happening....

One time, after many attempts, was able to boot with no lines, drivers installed. Started Batman, lines then crashed.

Installed Radeon drivers to onboard graphics. The bios is set to PCIE primary "went through most of the bios with the tech." After I installed the radeon, re-installed 560+new drivers, black screen now after windows starting.

White lines in safe mode.

Re-installed 285 driver, can reboot, with forced 640x480 res.

Tried to re-install new driver, in 640x480, received message You are not using a display attached to an Nvdia gpu.

Have not flashed the bios as tech has not recommended yet.

Weird thing happened when using the free version of NvidiaXP Driver updater. The updater found an acient driver of my old GTX 275. But I used driver sweeper and cleared/delete pretty much all Nvidia files.

If anyone wants to tackle this problem, much appreciative. The seller is willing to pay if the card doesn't work "but I'd rather not go that route as he needed the money"

The worst issue is, and he is working on it, I don't have a SN# on the back of the card. He said in the ad, his friend got the card in a gaming pc but used his own and left the 560 in the static bag until sold. Every other tag is on there, just missing that.

Thank you everyone reading and hope to hear back..
August 16, 2012 2:41:32 PM

BUMP
Score
0

Best solution

August 16, 2012 2:51:28 PM

If you're not receiving the white lines in any other card you use, it is clear that the card is broken in some way. To be honest, it is likely done for and you will need a new card.

I was getting the same issue with my old nvidia 8700 card last year and pretty much said "F it" and bought the 560ti (I tried everything like you but eventually just got pissed off and bought a new GPU)...For the price of a solid GPU, it is worth while just buying a new one, I would say one from a local computer store.
Share
Related resources
August 17, 2012 7:09:55 AM

I haven't been able to test a working card. The onboard graphics is what I'm using. My previous card was artifacting "red squares and blue screen crash on start up." However the GTX 560 has white lines and forced 640x480, but they're both different issues. I am hoping the tech will be at my house tomorrow to test it out on one of his machines.
Score
0
August 25, 2012 4:11:30 AM

Thanks for all the help.
I've gotten a refund and since bought a new "sealed" EVGA 560 ti.
Upon initial startup, I received a warning from the bios for the computer being overclocked. I changed the M.I.T MHZ section from 200mhz to auto "200 was what the computer store set it at and what I was running for 3 years prior."

I installed the drivers, and downloaded Guild Wars 2. I left my machine on for 3 hours and came back everything was done. I restarted and booted up Bat Man to see if the card was working. Evrything booted fine, the fans revved up while in the game. I shut the game down after about 2 mins "just wanted to see if it was working"

During the exiting process my screen went black and I was unable to shutdown the pc by holding down the on/off button. I had to flip the switch on the power supply. I tried restarting and the bios does not appear and there is no beep. The fans are running, the on/off is lit up and the red light on my OCZ 550 watt is on along with the fan. I called my tech friend and he asked me to try removing the ram. The motherboard beeped with the ram removed. He told me that was not the problem and it is possible the power supply is shot.

Im going to buy 600 watt tomorrow and find out. If anyone else has any recommendations please let me know.

Thank you for all your time.
Score
0
September 4, 2012 4:05:37 AM

Best answer selected by Scottkope.
Score
0
!