avuzvfvaberzubu
Sign-in / Sign-up
Your question

Can Integrated Graphics go Bad?

Tags:
  • CPUs
  • BIOS
  • Graphics
Last response: in CPUs
February 22, 2013 4:46:48 AM

This is my current problem:

http://www.tomshardware.com/forum/331380-30-click-boost...

Basically, this all started when I was in my BIOS, and clicked "GPU Boost" and the computer shutdown and restarted a couple of times. After that, my IGPU settings disappeared and no longer lists that as a "Primary Display setting, only "Auto" and "PCI/PCIe".

I really want to get this i5 3570k integrated graphics back again to compare them to my GTX 670, and also to use it, as I may be having issues with my Nvidia card, and might need to send as RMA.

I flashed the BIOS to a newer version, and there is no mention of IGPU again. Device Manager also doesn't list the Intel HD 4000 graphics.

So would anyone happen to know what's wrong with the integrated graphics?

More about : integrated graphics bad

a c 193 à CPUs
February 22, 2013 6:44:41 PM

I would guess that you have disabled them in the Bios. You are welcome to give our technical support at (916) 377-7000 but I think that you are likely going to find that this problem is with the board and the Bios.
m
0
l
May 9, 2015 3:23:00 AM

IntelEnthusiast said:
I would guess that you have disabled them in the Bios. You are
welcome to give our technical support at (916) 377-7000 but I think that you are likely going to find that this problem is with the board and the Bios.


You could and reset the BIOS by removing the CMOS Battery on the MOBO
m
0
l
!