Sign in with
Sign up | Sign in
Your question

[Solved] Case Fan not recognized?

Tags:
Last response: in CPUs
Share
February 22, 2013 9:16:57 AM

I'm working on a computer for a friend who said it looked like they were having a power issue. It turned out to be the PSU so I replaced the TigerPro with a CM Elite 350. The Mobo is an MS 6712 Ver: 10a. Thats about all I know...he didnt say or know where they got it. If I'm reading correctly the CPU Is clocked at 1.5 and after looking up the PSU I'm guessing its fairly old.

I got it running yesterday and let it just stay on the windows login just to see if anything happened. Everything turned out fine so I opened it to clean it(Dust Remover). Got done with that and was tighening all the screws and now I get a message that says "CPU fan not running!" So what happened? I actually tried to plug the fan in another computer and it works fine right off the other mobo. I tried the same fan in another slot on the original mobo and it also doesn't work. Did all the fan connectors just take a *** or what? I thought about trying to get SpeedFan but will that help?

Drew
February 22, 2013 9:40:24 AM

3 or 4 pin connector in the mobo "cpu fan" insert the processor fan.
m
0
l
February 23, 2013 1:45:40 AM

What? The CPU fan is 3 pin. When I connect any other 3 pins to any of the 2 available fan ports on the mobo none are working properly. I even tried a CM 4 pin to the 3 pin and that didn't work either. But when I plug in the same CPU fan to a case fan output on another mobo it works fine, boots up when the computer does. Is there something in the BIOS I might have changed? Its a very old MSI board so I didn't see anything about fan control.
m
0
l
!