Sign in with
Sign up | Sign in
Your question

CPU fan and case fan arent recognized

Tags:
  • CPUs
Last response: in CPUs
Share
February 23, 2013 3:37:11 AM

I'm working on a computer for a friend who said it looked like they were having a power issue. It turned out to be the PSU so I replaced the TigerPro with a CM Elite 350. The Mobo is an MS 6712 Ver: 10a. Thats about all I know...he didnt say or know where they got it. If I'm reading correctly the CPU Is clocked at 1.5 and after looking up the PSU I'm guessing its fairly old.

I got it running yesterday and let it just stay on the windows login just to see if anything happened. Everything turned out fine so I opened it to clean it(Dust Remover). Got done with that and was tighening all the screws and now I get a message that says "CPU fan not running!" So what happened? I actually tried to plug the fan in another computer and it works fine right off the other mobo. I tried the same fan in another slot on the original mobo and it also doesn't work. Did all the fan connectors just take a *** or what? I thought about trying to get SpeedFan but will that help?

Drew

I reposted this because I just noticed it says "Solved" in the title and its clearly not...must have been when I clicked reply as a guest.

More about : cpu fan case fan arent recognized

a b à CPUs
February 23, 2013 3:57:38 AM

Maybe it's the wrong fan plug. Make sure it says CPU fan. Also is the fan spinning?
m
0
l
February 23, 2013 5:08:17 AM

It can't be the wrong its all the exact same. Its the default fan...no its spinning but it was two days ago when it was hooked up
m
0
l
Related resources
a b à CPUs
February 23, 2013 6:42:34 AM

And no fan works?
m
0
l
February 23, 2013 6:24:52 PM

No fans work on either the CPU fan or case fan pins
m
0
l
!