Sign in with
Sign up | Sign in
Your question

Please help! computer not displaying and no beep

Last response: in Systems
Share
October 10, 2012 2:32:11 PM

So the other day my pc restarted from nowhere and wouldnt display anything, upon looking all over the internet others have had similair problems but i never found the same as mine.

when i turn the pc on their are no beeps and no display (wont show post screen or anything) :(  , i have tried a different psu, removing the ram, resetting the cmos, reseating the cpu, tried removing the graphics card and using another, removing all hdd and disk drives ect (fans too) and it has narrowed me down to either the cpu or the motherboard but they are both giving heat still so i dont know which one is broken (if any) please help!!

specs: quad core amd bulldoser fx4100
gtx 550ti
8gb ram
GA-78LMT-S2P
1tb hdd
October 10, 2012 2:35:14 PM

lewisaro1 said:
So the other day my pc restarted from nowhere and wouldnt display anything, upon looking all over the internet others have had similair problems but i never found the same as mine.

when i turn the pc on their are no beeps and no display (wont show post screen or anything) :(  , i have tried a different psu, removing the ram, resetting the cmos, reseating the cpu, tried removing the graphics card and using another, removing all hdd and disk drives ect (fans too) and it has narrowed me down to either the cpu or the motherboard but they are both giving heat still so i dont know which one is broken (if any) please help!!

specs: quad core amd bulldoser fx4100
gtx 550ti
8gb ram
GA-78LMT-S2P
1tb hdd


also note that the screen is working perfectly fine with another computer and have tried with another moniter
!