Sign in with
Sign up | Sign in
Your question

Graphics problem

Last response: in Graphics & Displays
Share
August 18, 2012 5:26:13 AM



hi there,i just started to have problems with my graphics when gaming,i also just set up a new 24inch asus monitor running DVI cable lastnight,when i run MW3 i am getting some graphics freeze,and on black ops i am getting flickering white objects and some objects are turning black also,when i was running my pc lastnight with the new monitor it was fine on MW3 and BF3,i will list the specs of my system and i hope someone can assist with some advice,thank you

core I5 2500k cpu
gtx560ti golden sample(gainward)graphics
4gig gskill ram
antec 650watt true power psu
coolermaster cm storm enforcer case
asrock pro3 motherboard

(good airflow and temps also)

More about : graphics problem

August 18, 2012 7:29:40 AM

Sounds like you might be your GPU and your getting artifacts, download furmark or something else to stress test your GPU and see if you can get artifacts from doing that.

When you swapped the monitor does your new one have a higher resolution, if so it may have automatically scaled up your game but kept the same graphic setting. Another possibility is when you were messing around with everything you might have bumped the gpu out of place a bit so I would reseat that to make sure it has a secure fit. Also double check and make sure you have the latest up to date drivers (who knows it may fix it, stranger things have happened from my experience).
m
0
l
August 18, 2012 7:51:15 AM

assasin32 said:
Sounds like you might be your GPU and your getting artifacts, download furmark or something else to stress test your GPU and see if you can get artifacts from doing that.

When you swapped the monitor does your new one have a higher resolution, if so it may have automatically scaled up your game but kept the same graphic setting. Another possibility is when you were messing around with everything you might have bumped the gpu out of place a bit so I would reseat that to make sure it has a secure fit. Also double check and make sure you have the latest up to date drivers (who knows it may fix it, stranger things have happened from my experience).

thanks for your advice,i found after rebooting my pc the problem was gone,but i think i will download furmark and give it a test run in case it has an issue,this monitor has a higher resolution,1920x1080..but it has otherwise seemed fine,kind of strange but things happen...thanks again
m
0
l
!