Sign in with
Sign up | Sign in
Your question

Cant get remote desktop to work in work environment

Last response: in Networking
Share
October 4, 2011 12:37:19 AM

Hi,

I'm trying to use RDC to connect to my home PC from work. I've tested everything on my laptop from another network and the connection works fine but the same settings don't seem to work when I'm at work.

I'm pretty sure I have everything set up correctly. Using the default port forwarded to the desired computer.
October 17, 2011 4:17:24 AM

Your work might be blocking RDP connections.
You could try to change the default port number for RDP connections. You change it in the registry some where, I don't remember you will have to google it.
m
0
l
!