Sign in with
Sign up | Sign in
Your question

Need Help with weird VGA error!

Last response: in Systems
Share
October 11, 2012 7:16:10 PM

hi guys!

So i ordered these components a few weeks ago from scan.co.uk, after building the system i was immediately greeted with no video output, a VGA error LED, and the long beep followed by 3 short beeps, after testing the video card in a friends system i found that it was faulty so i RMA'ed it; When i revived my replacement it installed it into my mobo and it worked!! so i shut the system down so i could install my SSD, but when i booted it back up, once again i was greeted with the same errors as before... Also i do not have a second PC in the house to test parts with...

so far i have tried:
-using different PCIe power cables
-clearing the CMOS
-using a different monitor and cable
-using different PCIe slot
-changing all the combinations of memory around
-unplugging the SSD


i hope i can resolve this issue soon, and i sure you guys can help me!


SPECS:
intel 3930K 2011 (no onboard graphics btw)
asus directCU2 GTX 680
asus rampage IV formula (BIOS is up to date)
XFX 1050w PSU
Corsair H100
16GB Corsair dominator memory
OCZ 240GB SSD

More about : weird vga error

October 14, 2012 1:43:26 PM

I had the same problem ... few months back.. I found that my GPU wasn't fixed probably at it's place .. so I thump screwed it .. now it's doing fine .. try to clear your PCI-e slot ... and place it properly .. if that doesn't work .. visit the nearest service center ... I can't find any incompatible hardware in your specs

PS: try to fix the wires into you GPU tightly
hope that helps :) 
October 14, 2012 2:13:38 PM

I had a similar problem before, it could be your PSU not giving enough power which i suspect, or another problem could be faulty ram? Check if your PSU has enough power for the card first :) 
Related resources
October 14, 2012 3:20:27 PM

I fixed it

I unplugged and plugged back I all of the power cables, a spec of dust must of been causing the problems!!
!