Problem with Asus GTX460

So everyone, I updated my video card to a new driver, which came out in May, and it worked out fine. Later today, I had to install a USB 3.0 port, and so I had to remove my RAM for it to fit, and I put it right back. But the issue I have now is that even though the computer turns on, the monitor isn't receiving any signal from my graphics card. I removed it, and put it back, but no luck. Could the driver be the issue?
1 answer Last reply
More about problem asus gtx460
  1. Quote:
    So everyone, I updated my video card to a new driver, which came out in May, and it worked out fine. Later today, I had to install a USB 3.0 port, and so I had to remove my RAM for it to fit, and I put it right back. But the issue I have now is that even though the computer turns on, the monitor isn't receiving any signal from my graphics card. I removed it, and put it back, but no luck. Could the driver be the issue?

    sounds like you might pulled a cable or not seated the ram right. (also check under the mb make sure you did not flex the mb and short it out. if the mb is posting you should hear a beep if you have a speaker on the mb. if you have a speaker and it not beeping.remove the video card and see if you can get a cmos beep code. also depending on where you put the pci card in it could have locked the mb up. (irq error). if you have another power supply i would see if it posts with another ps. may be you shorted out something.
Ask a new question

Read More

Graphics Cards Asus Graphics