Sign in with
Sign up | Sign in
Your question

Can't install os

Last response: in Systems
Share
October 12, 2012 3:09:50 AM

Just completed my new build and I can't seem to install an os or even load a hd that already has an os on it. This is the first time this has happened any ideas on what I can test? I have switchedthe hard drive around and looked in the bios but everything appears to be right.
Specs:
I7 2600k
Msi660 ti
Asrock z77 pro 3
Corsair 650w
Corsair vengeance 1600 ddr3 8gb
1tb hd and also tried an 80gb both work I can use them in my other pc.

More about : install

October 12, 2012 3:12:04 AM

Was your hard drive used in a previous system?
October 12, 2012 3:17:05 AM

Yes
Related resources
October 12, 2012 3:18:46 AM

Try using only a single RAM module. I've heard that that works. Is the Windows 7 you bought an actual Microsoft disk, not a download?
October 12, 2012 3:21:31 AM

It's wiNdows xp
October 12, 2012 3:23:38 AM

Why are you using XP? Win7 is better, lol. Have you tried only having 1 ram module in yet? Also, what error code do you get?
October 12, 2012 3:30:18 AM

I don't have win7 on disk I always just use xp then dl win 7 online and no I havent tried. I'm not sure I'll look and tell ya
October 12, 2012 3:35:04 AM

Well when I had trouble it wouldn't allow me to format completely, just keep trying that and getting rid of partitions.
October 12, 2012 3:42:16 AM

After booting the CD a blue screen appears with the error message:
***STOP: 0x0000007B (0xF78D2524,0xC0000034,0x00000000,0x00000000)
October 12, 2012 3:54:20 AM

Well there might be something wrong with the hard drive then
October 12, 2012 4:01:21 AM

I got it workin I'm dumb lol thanks for your help
!