Sign in with
Sign up | Sign in
Your question

Just Built PC turns on for a few seconds, then off then right back on

Tags:
  • Homebuilt
  • Computer
  • Systems
Last response: in Systems
Share
October 12, 2012 7:17:13 AM

Backround:

I just put the computer together last night. After not upgrading/ even being inside of a computer for the last 6 years, I sort of took on this project. I am pretty much a complete noob when it comes to this.

Specs:
Intel i5-3570k

MSI z77A-GD65

Corsair Vengeance 8gb ddr3

MSI Twin Frozr Radeon HD 7950

128gb SSD

1tb Harddrive

Cooler Master Hyper 212 EVO

Corsair TX750


The actually problem:
Well... It turns on for a few seconds (~10 secs) LED lights come on, fans start moving; all that good stuff. Then it shuts off. Never actually posting. If tried multiple just like removing ram and unplugging power/connecters. Same thing every time. The one thing I noticed is that a spot on the mother board sits around and shows the number 20 but then bumps up to 55 for a second and shuts off. I assuming that it but I don't know what to do about it. These numbers are located right underneath the words Multi-BIOS.

More about : built turns seconds back

a b B Homebuilt system
October 12, 2012 7:32:43 AM

Check the documentation of the mobo, the error/code 55 will signify where the fault is.
m
0
l
Related resources
October 12, 2012 7:43:03 AM

My steps would be:

1. Change ram positions, like try slots 3 and 4.
2. Take off CPU and check if socket pins are not bent.
3. Contact MSi support.

Most likely it's a faulty motherbord or ram. There is always a small chance that you will get a defected product.
m
0
l
October 12, 2012 12:39:02 PM

Well I'm admitting I'm a ******* idiot. The ram wasn't inserted hard enough. Very well, thank you for your time.
m
0
l
!